


Imprint

Copyright 2012 Smashing Media GmbH, Freiburg, Germany

Version 1: October 2012

ISBN: 978-3-943075-48-9

Cover Design: Ricardo Gimenes

PR & Press: Stephan Poppe

eBook Strategy: Andrew Rogerson & Talita Telma Stöckle

Technical Editing: Andrew Rogerson

Idea & Concept: Smashing Media GmbH

Smashing eBook #32│Mastering Illustrator│ 2



ABOUT SMASHING MAGAZINE

Smashing Magazine is an online magazine dedicated to Web designers and 
developers worldwide. Its rigorous quality control and thorough editorial 
work has gathered a devoted community exceeding half a million 
subscribers, followers and fans. Each and every published article is carefully 
prepared, edited, reviewed and curated according to the high quality 
standards set in Smashing Magazine's own publishing policy. Smashing 
Magazine publishes articles on a daily basis with topics ranging from 
business, visual design, typography, front-end as well as back-end 
development, all the way to usability and user experience design. The 
magazine is — and always has been — a professional and independent 
online publication neither controlled nor influenced by any third parties, 
delivering content in the best interest of its readers. These guidelines are 
continually revised and updated to assure that the quality of the published 
content is never compromised.

ABOUT SMASHING MEDIA GMBH

Smashing Media GmbH is one of the world's leading online publishing 
companies in the field of Web design. Founded in 2009 by Sven Lennartz 
and Vitaly Friedman, the company's headquarters is situated in southern 
Germany, in the sunny city of Freiburg im Breisgau. Smashing Media's lead 
publication, Smashing Magazine, has gained worldwide attention since its 
emergence back in 2006, and is supported by the vast, global Smashing 
community and readership. Smashing Magazine had proven to be a 
trustworthy online source containing high quality articles on progressive 
design and coding techniques as well as recent developments in the Web 
design industry.
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About this eBook
One of the most beloved vector graphic softwares among Web Designers is 
Adobe Illustrator. But getting to know all of its tools and features can be 
time-consuming. With this eBook we try to ease the learning process for 
you. You'll get to learn how to create graphics, transform a sketch into a 
vector, combine analog and digital techniques, prepare artwork for screen 
printing and also learn useful typography tips, all focusing on Adobe 
Illustrator.
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Productive Web Design With… Adobe 
Illustrator?
Vincent Le Moign

Admittedly, Adobe Illustrator is often most certainly not the first choice that 
comes to mind when it comes to Web design. Fireworks and Photoshop are 
used much more often, and there are some good reasons for that. Still, 
although Illustrator has traditionally been used for drawing illustrations and 
logos, you can use it to design layouts and user interfaces, too.

In fact, in my opinion, you can utilize Illustrator to solve some regular 
design tasks better and more easily than you would do with other tools. 
With the techniques and tips I’d like to present in this article, I am certain 
that you will be able to build modular, flexible websites in less time and with 
less work.

Reasons To Use Illustrator For Web Design

DESIGN FASTER

Unlike the layers paradigm in Photoshop (i.e. first select the layer, and then 
work on it), Illustrator employs an “artboard” paradigm: every object is 
selectable directly on the canvas. With just one click, you can manipulate 
any object on the artboard (by resizing, moving, rescaling, etc.) and make it 
pixel-precise with the Transform panel (available only in Illustrator CS5). It’s 
more intuitive and requires fewer mouse clicks, making your work more 
fluid.
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You will also save time with two helpful functions that are unique in 
Illustrator:

• Create modular Web designs with the Symbols panel and

• Quickly format text with the Paragraph and Text Style panels.

THINK MODULAR

Using the Symbols panel, you can create reusable components that will 
save you time when updating your designs or starting from scratch. This 
technique is especially useful for recurring elements, such as buttons, 
navigation bars, pagination elements, footers, etc.

How to create reusable components?:

1. Create a master component (a button, navigation bar, etc), and save it 
as a ‘Symbol’ in the Symbols panel.

2. Drag your newly created component from the Symbols panel and drop 
it into your design.
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3. Now, when you modify your master button in the Symbols library, every 
linked occurrence of the symbol will update as well.
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QUICK TOOL FOR CREATING WIREFRAMES

Illustrator is useful for wireframing, enabling you to quickly show the basic 
layout and navigation to clients. I usually begin by drawing a mock-up in 
black and white, using simple boxes, lines and typography. After I presented 
the wireframe to the client for approval, I create a more sophisticated 
design, with colors and effects based on the wireframe (we will cover this 
part in more detail later in the article).

Here are the advantages of preparing the wireframe in Illustrator:

• Illustrator is fast for drawing wireframes because of its vector nature. 
You can create boxes, lines and text quickly and easily.

• You can use libraries of commons elements, such as buttons and icons, 
and drop them easily into the wireframe.

• Once the basic wireframe has been approved, you will save time 
creating the final design because the layout and content are already in 
place. Sometimes getting the final design is as easy as formatting text 
with style sheets and applying some graphic styles.
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FORMAT TEXT QUICKLY AND EASILY

If you use CSS or InDesign, then you will already be familiar with “Character” 
and “Paragraph” styles and how powerful they are for quickly modifying and 
controlling the layout of text. You can do the same with Illustrator. The good 
thing is that Illustrator shares a lot of InDesign’s advanced typographic 
functionality.

For example, use a paragraph style for all of the body text on your website 
that you wish to style. Then, when you make a modification (say, change the 
font from Arial to Verdana), the body text on every page of your design will 
adjust right away.

In addition to Paragraph styles, you can use the Eyedropper tool to quickly 
apply text styles to various bits of text:

1. Select the text whose style you want to replicate and

2. Click on the text you want to style, and …Voila! The style is instantly 
applied.

Smashing eBook #32│Mastering Illustrator│ 10



Smashing eBook #32│Mastering Illustrator│ 11



BECOME AN AGILE DESIGNER

Being able to quickly change your layout without a lot of effort is the key to 
designing in today’s rapidly evolving profession. After years of using 
Adobe’s Photoshop for Web design, I began to feel like a “pixel tailor,” using 
dull scissors and chalk.

I feel that the bitmap nature of the application is not optimized for 
performing basic Web design processes. For example, suppose I want to 
round a shape. I would need to follow these steps: select the area, use the 
“Round the selection” function, invert the selection and then cut the 
selected area so that the preserved area will appear rounded.

With Illustrator, I just apply a rounded effect to my selection. Additionally, I 
can save this graphic style and apply it to other elements. In this way 
Illustrator helps you respond quickly to your customer’s needs.
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FOCUS ON SIMPLE, CLEAN DESIGN

Illustrator offers simpler graphic options than Photoshop, which can help you 
to focus on sound design principles and stop wasting time on unnecessary 
effects and filters. Photoshop remains indisputably the best option if you 
want complex interfaces with a lot of graphic effects, such as textured 
backgrounds and complex lighting effects. But if your designs are simple 
and clean, then I am confident that you would complete your work faster 
and more efficiently with Illustrator. And if you really do need complex and 
texturized graphics, you can accomplish this with Illustrator, too, but it takes 
some know-how. Later on, we will discuss how to improve your designs by 
avoiding the overly clean “vector” look, as seen in the textured buttons 
below.
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WORK LIGHTER AND FASTER

Vector images are smaller than rasterized images. Thus, Illustrator will help 
you create designs that are lighter and less CPU-intensive than those made 
with Photoshop. This enables you to group a lot of interface screens into the 
same Illustrator file, avoiding the inconvenience of having to open multiple 
files when designing.

Over my career, I have designed up to 30 screens all within the same 
Illustrator file while keeping the size under 5 MB (excluding bitmap images). 
Because Illustrator is not as demanding on your CPU and requires less 
memory, you can keep several applications open at the same time without 
slowing down your computer. You also don’t need the most powerful (and 
thus more expensive) machine to create, adjust and export your designs.

How To Create Modular Designs
To make the discussion more interesting in terms of how exactly one can 
use Illustrator for regular design tasks, let’s look at the ultimate Illustrator 
technique for Web designers: creating a modular design with vector 
symbols.

SAVE TIME WITH SYMBOLS LIBRARIES

The Symbols library enables you to reuse and modify elements across an 
entire website. Not only does it save you time, but it helps you build a library 
of items that can be used over and over again.
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Illustrator previews all of your symbols in the Symbols panel, and you can 
create as many panels as you need. You can organize your work by creating 
panels specific to each kind of common GUI element: arrows, icons, buttons, 
etc. In this way, you simply browse through your symbols, select the one you 
want, and drop it into the design on your artboard.
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KEEP YOUR DESIGN CONSISTENT

Symbol components help you maintain the look of a design throughout the 
entire website. By centralizing component design with master symbols, you 
are able to view all of your elements at once and make sure that the style 
you are working towards is consistent. No more will you need to check 
every screen to see whether you have forgotten to update one element.
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BUILD UP A COMPONENTS LIBRARY FOR FUTURE PROJECTS

Because the components reside in the Symbols panel, they are separate 
from the design layout. By continually adding components to your library, 
you will build up a collection of items that can be reused or modified in other 
projects. The increase in efficiency quickly becomes exponential. This is the 
first step to building your own interface framework.

My humble advice to help you organize your work is to also use different 
panels for each group of GUI elements. Over the years, I found out that it’s 
better to have one panel for arrows, one for icons and one for basic GUI 
elements (buttons, forms elements, etc.). You can see an example of a GUI 
components library by downloading my free GUI design framework.

To create your own Symbols panel, first, add a vector shape to the Symbol 
panel by dropping it inside. Next, save this symbol library as an AI file by 
selecting “Save symbol library” in the Symbol panel options:
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You can add as many Symbol panels to the artboard as you want by going 
to Window → Symbols Libraries.

MODULAR DESIGN LIMITATIONS WITH PHOTOSHOP

Photoshop has the option “Customs shapes,” which are similar to the 
“Symbols” in Illustrator but has three major limitations:

1. You can’t define a precise size for the elements you create. Let’s say 
you draw an area for a custom shape without knowing the exact size 
you want. There is no editable field that allows you to adjust the 
dimensions to the exact size you require.
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2. You cannot change the dimensions of the “custom shape” once it’s 
been created. This makes your designs inflexible and labor-intensive. 
These custom shapes behave more like a vector brush than reusable 
components for Web design.

3. There isn’t a specific panel to manage your custom shapes. Adding a 
custom shape to the repository requires many clicks every single time: 
click the custom shape icon, activate the drop-down panel to see the 
customs shapes, click to select the shape. Then finally, click on the 
layout and define the size of the shape by dragging it to the desired 
dimensions. That’s a tedious process. Illustrator’s definable Symbols 
panels is far easier to use and is the main reason why I sincerely 
believe Illustrator is the superior Web design tool.
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Create Professional Designs
You can design professional, sophisticated interfaces with Illustrator. Look at 
the buttons below. Notice that they have a textured appearance and various 
visual effects (drop-shadow, inner glow, etc). With a little practice and a good 
eye, you can achieve the same graphic designs that you would with 
Photoshop. The clear advantage, however, is that these elements will be 
completely editable, resizable and reusable.

ADD VISUAL EFFECTS

Although it has fewer built-in graphic effects filters than Photoshop, 
Illustrator includes the most useful ones: drop-shadow, textures, noise, 
rounded corners, and inner and outer glow. By focusing your creativity on 
fewer effects, you will work more efficiently and spend less time playing 
around with effects.

All the filter settings are located in the Appearance panel and you can save 
every combination of effects as a graphic style, making it easy to reuse or to 
modify your designs. Remember, with Illustrator you have the power of 
modular design: when you update a graphic style, every occurrence of the 
element using that style gets updated as well.

Another powerful feature of Illustrator is the infinite number of outlines that 
can be placed around vector elements and the unlimited number of 
background fills that can be added to any object. Experiment with these, and 
you can create some complex layered styles.
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TEXTURIZE YOUR DESIGN

It’s usually better to avoid the sterile “vector” look in your designs by adding 
some texture to the elements in the layout.

Here are three main methods of texturizing in Illustrator:

• Use seamless and repetitive bitmaps. For large backgrounds, import a 
texture by selecting File → Place, and then add it as a swatch in the 
Swatch panel. Then, you can use it to fill any shape.

• Use the Stylize filters (Effects → Stylize) to add some noise or texture to 
a background.

Smashing eBook #32│Mastering Illustrator│ 24



• Use the texture swatches included with Illustrator, and put them on top 
of a background fill. Change the texture fill to an Opacity mode such 
as Multiply, and adjust the opacity to somewhere between 15 and 20% 
to give it a subtle fused affect.

Again, you can save all of these texturing and noise effects as a graphic 
style and reuse or modify them later.
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CREATE PERFECT GRADIENTS

The latest version of Illustrator (CS5) is packed with some sophisticated 
gradients, including opacity settings for each color point and elliptical 
gradients. You can click directly on a object to customize the filling gradient 
with different preferences: angle, location, colors sliders, focal point, origin, 
etc. The process is very efficient and is a bit superior to that of Photoshop, in 
which the workflow is hindered by an intermediate gradient editing window.

Currently, Illustrator still lacks some gradient dithering options (found in 
other applications such as Fireworks), which can sometimes lead to the 
“band effect.” An effective workaround is to add some texture and/or noise 
to your gradients, as explained in the previous section.

Notice that Fireworks offers more type of gradients. All versions (including 
CS3, CS4, CS5) have Linear, Radial, Rectangle, Cone, Contour, Ellipse, Bars, 
Ripples and some more gradient types. Fireworks has many more types of 
gradients, and those gradients are also “live editable” on the canvas, just 
like in the latest version of Illustrator.
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Productive Web Design With… Adobe Illustrator? – Part 2

ROUNDING EFFECTS

Adding rounded corners to any shape, including typography, is very simple 
in Illustrator. Simply click any object on the artboard to select it. Then, 
choose Effect → Stylize → Rounded Corners from the main menu, and define 
the radius for the curve. Later on, you can modify the radius using the 
Appearance panel. Photoshop, on the other hand, allows you to add only 
rounded corners to rectangles, and once the radius is set, it cannot be 
altered.
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SMART RESIZING WITH “9 SLICES” SCALING TOOLS

With Illustrator CS5, you can resize an object without distorting it. You define 
some zones to extend and some zones to preserve (rounded corners, for 
example). Save this object as a symbol, and you now have a reusable GUI 
component.

The 9-slice scaling feature is not new to the Adobe line of products. It first 
appeared in Adobe Fireworks CS3 (it applied to Symbols only in version 
CS3). In Fireworks CS4, the feature became a new “9-slice Scaling” tool, and 
now it can be used on any object on the canvas. Photoshop does not have 
this option at all.
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ADVANCED OPTIONS FOR TEXT

In Illustrator, you can wrap text around images — the text will automatically 
adjust to changes in image size — and define outside margins, just as you 
would in full-strength text-layout programs such as InDesign and 
QuarkXPress.

Smashing eBook #32│Mastering Illustrator│ 32



INSERTING BITMAP PICTURES

Using photos in your layout, such as photos of products, illustrations or 
artwork, is as easy as dragging and dropping the image files onto the 
canvas. This works with PNG, GIF and JPG files. You can also paste directly 
from the clipboard.

If you need images that are transparent, use the “Place image” function to 
insert the image and then link to the source file (File → Place). As an bonus, 
every time you update the original file in another image editing program, the 
image in Illustrator will reflect these changes. This will increase your 
efficiency and save you the headache of having to re-import images.

You can also use a clipping mask with gradients for fading opacity, although 
Photoshop might win out on this one for ease of use. You can learn all these 
techniques with this useful tutorial by VectorTuts.
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GRADIENTS FOR TYPOGRAPHY AND STROKE

You can use gradients on editable text and strokes of all elements. You 
might want to check this tutorial for these gradients strokes to learn more 
about it. With a little practice, you will master this technique and be able to 
combine textures and effects.

What’s more, no matter how complex the typography and text in your 
designs become, they will always be editable in Illustrator. One thing to 
keep in mind, though, is that this method can be processor-intensive and 
should be reserved for titles and important elements.
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CREATING A GRID IN ILLUSTRATOR

In my opinion, it’s always a good idea to start your project by designing the 
grid and defining foundational design settings first. This will save time later 
and help you create a structured and consistent design.

How to create a grid in Illustrator?

1. Create an artboard that is either 950 or 960 pixels wide. These are the 
common grid sizes I use for building websites that fit the 1024-pixel–
wide displays. Note: the artboard area is used for the layout of content. 
Feel free to design larger backgrounds if necessary.

2. Set the grid based on your artboard size. For example, with a 950-pixel 
artboard, you will have 19 blocks of 50 pixels each. Each of these 
blocks can be further sub-divided into 5 blocks, resulting in blocks that 
are 10 × 10 pixels in size. Or you could use the de facto standard 960 
Grid System. Choose the grid size that you are most comfortable or 
familiar with.

3. From the main menu, select View → Snap to Grid. This makes the grid 
act like a magnet, forcing each element to lock precisely to one of the 
grid lines.

4. From the main menu, select Units → Preferences, and set the units to 
“Pixels” and the keyboard increment to 0.5 pixels (yes, 0.5 pixels, that’s 
a pixel-precise tip — please read the details below).
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ADJUST ILLUSTRATOR TO FIT YOUR NEEDS

Since you are using Illustrator for Web design, a few adjustments are 
required to keep your designs optimized for your workflow. You can change 
the default font setting from Myriad to the font used in your current project. 
Learn how to do it with this complete tutorial on changing the default font 
settings in Illustrator.

You can also define a few other preferences, such as text style sheets, 
default artboard size (950 pixels), graphic styles, and symbols to optimize 
your Illustrator environment for Web design.
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DON’T START FROM SCRATCH: CUSTOMIZE YOUR TEMPLATES

You don’t have to redo this process every time you start a new design. By 
creating and re-using templates you can increase your efficiency without 
much effort. You can create your own template by going to File → Save as 
Template. Set it up with a standard 950-pixel artboard width, your grid 
settings, customized preferences and your favorite symbols and graphic 
styles.

Create a Pixel-Precise Web Design
One of my pet peeves with previous versions of Illustrator was the “blurry 
effect” present in some line strokes or texts, as well as the absence of pixel-
precise tools. You can avoid these problems with some of the new tools 
introduced in Illustrator CS5.

PROPERTY INSPECTOR

Use the “Property Inspector” to quickly check and edit the exact position 
and dimension of objects right down to the pixel. This will help you reduce 
the time you spend positioning elements. In addition, by giving precise 
values to pixel dimensions, you avoid the blurry effect because the strokes 
will be aligned to the pixel grid.

Other useful tools in Illustrator CS5 are “Align to Pixel Grid” and “Pixel 
Preview” (View → Pixel Preview), which helps to avoid the blurry effect.

There are two options to align to the pixel grid (only in Illustrator CS5):

• When you create a new document, check the “Align to Pixel Grid” 
option at the bottom of the window.
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• In the Transform panel, check “Align to the Pixel Grid” at the bottom of 
the panel.

CLEAN OUTLINES

The article Illustrator Trick: How to avoid blurred Pixel Fonts & Shapes 
shows you how to eliminate the blurry effect for outlines. I suggest that you 
read it carefully, but for those who want to jump right in, here is a quick 
summary:

1. Use the Outline and Inside stroke default option, instead of the Center 
stroke.

2. Position elements with whole values, and give them whole dimensions. 
Avoid fractions (2 instead of 1.9, for example).

3. Move lines and strokes in 0.5-pixel increments when they are blurry.

Smashing eBook #32│Mastering Illustrator│ 41

http://vibr8bros.com/tutorials/illustrator-trick-how-to-avoid-blurred-pixel-fonts-shapes
http://vibr8bros.com/tutorials/illustrator-trick-how-to-avoid-blurred-pixel-fonts-shapes


Also turn on the “Snap to grid” or “Snap to pixel“ option under the View 
menu, because it keeps the strokes locked to the nearest pixel and avoids 
the blurry anti-aliasing. The “Snap to pixel” option appears only if you are in 
the Pixel Preview mode: View → Pixel Preview.
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Two last tips:

• To quickly position lines, set a 0.5-pixel keyboard increment in the 
Preferences (Preferences → General). This way, when lines are blurry, 
you can simply use the keyboard arrow keys to move them by 0.5-pixel 
increments until the blur disappears.

• If you have tried everything and the element is still blurry, use a 0.999-
pixel size for the stroke (hack courtesy of Benjamin McDonnell).

Why Not Fireworks?
Fireworks is supposed to be the Adobe CS suite’s dedicated application for 
Web design. It offers some powerful functions: Symbols library, Pages panel 
(I would love to have this in Illustrator), pixel-precise rendering, vector and 
bitmap editing, gradient dithering, etc. All the tools that any Web designer 
would want in a single package.

So, why don’t I use it? Well, I have tried Fireworks every time a new version 
is released. I still prefer Illustrator, and here are some reasons why:

• First and foremost, it’s a question of taste. I find the Fireworks interface 
not as easy to use as Illustrator’s. Fireworks was originally developed by 
Macromedia (the same folks who brought Flash to the Web world), and 
its look and feel retain some of those roots.

• Secondly, the modular design is not as well developed in Fireworks as it 
is in Illustrator. For example, the Fireworks’s Symbols panel allows you 
to preview only one item, making it difficult and time-consuming to find 
the symbol you want and to browse the symbols in your library.
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• In CS3 and earlier versions, I experienced a lot of bugs and crashes. 
CS4 was much improved but is still prone to some bugs. Admittedly, 
now these problems seem to be addressed: CS5 is one of the most 
stable versions of Fireworks to date, as Michel Bozgounov explains in 
“Adobe Fireworks: Is It Worth Switching to CS5?.” But if you are using an 
older version, you may still experience some crash problems.

• Fireworks does not provide a way to format text by applying styles to 
paragraphs, which is a serious deficiency because Web design is to a 
large extent about typography.
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UPDATE (24.01.2011): As some readers have taken notice of the Text Styles 
in Adobe Fireworks, they can indeed be edited/created, re-applied globally, 
and much more. You can use the relevant sections in the Properties panel or 
directly within the Styles panel. See the illustrations below for more details. 
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Conclusion
The perfect tool for Web design does not yet exist. In my opinion, little has 
been done over the past few years to really meet the needs of Web 
designers. Still, I have developed a good working relationship with 
Illustrator. Over the years I have had developed some effective methods and 
tricks to optimize Illustrator for Web design. It’s the application that I find 
myself often recommending for modular design. I have developed my own 
User Interface Design Framework for Illustrator, resulting in improved 
productivity and consistency (via the Symbols libraries and vector GUI 
elements).

After more than 10 years of working as a Web designer, I’m no longer 
interested in producing the fanciest design. Experience has taught me to 
focus on productivity and flexibility. Work faster, and deliver the work on 
time: that is my priority. And Illustrator is a solid option for that. The next 
generation of Fireworks may wind up being closer to what I’m looking for in 
a Web design suite. Until then, I’m sticking with Illustrator.
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Creating Graphs With Adobe Illustrator
Goce Mitevski

Office applications are getting very advanced these days offering all sorts of 
fancy features for data visualization. Graph generation is a standard feature 
in desktop applications like Microsoft Excel or OpenOffice.org Calc, but it 
can also be achieved in non-spreadsheet applications like Adobe Illustrator.

If you’re unfamiliar with the process of creating graphs in Adobe Illustrator, 
this article will help in giving you some insight into the work-flow. It might 
also help you decide whether Illustrator is the right tool for this kind of 
assignment.

What Type of Graphs Can You Create in Illustrator?
Adobe Illustrator offers 9 graph types to visualize data. You can choose from 
the following:

• Column Graph

• Stacked Column Graph

• Bar Graph

• Stacked Bar Graph

• Line Graph

• Area Graph

• Scatter Graph

• Pie Graph
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• Radar Graph

There is also the possibility for making combinations from the existing graph 
types to achieve greater diversity. The only graph type that can’t be 
combined is the scatter graph.

Creating graphs in Illustrator is as simple as selecting the Graph Tool (from 
the Tools panel), clicking on your Artboard and dragging and thus forming 
the area size of the graph. It is also possible to type in the width and height 
of the graph, which is useful if you want to create graphs with specific 
dimensions. If you decide to type in the dimensions of the graph, you should 
bear in mind that those dimensions are applied to the whole graph object 
(including labels, legend and x, y values), not just the graph chart.

Once you create this graph size and shape you will see that it’s available as 
a single element (layer) in the Layers panel, usually with the name <Graph>. 
This might seem confusing at first but you’ll get used to it very quickly.

!e Two Faces of Illustrator Graph Functionality
Creating graphs in Adobe Illustrator is generally a straightforward task but 
once you get into advanced techniques of graph design, functionality can 
get quite annoying. You’ll be surprised to discover that basic tasks like 
scaling and aligning are not instantly applicable on graphs.
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FACE 1 (GRAPHS AS OBJECTS)

The reason for the initial exceptional lack of functionality of the graph 
objects in Illustrator is that they are quite simply, ‘objects’. That is to say, 
they are special groups of sub-elements that have a limited number of 
attributes the user can control. Graph objects are less flexible than usual 
Illustrator layers, layer elements and groups of layer elements.
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Here are most of the limitations of Adobe Illustrator’s graph creation 
functionality that are instantly noticeable:

• Transform panel is not available for graph objects.

• No transform controls are available for selected graph objects, thus no 
instant scaling or rotation is possible.

• Graph objects cannot be aligned to other objects nor can other objects 
be aligned to them.

• Two or more graph objects cannot be grouped.

• It’s not possible to create a clipping mask from a graph object.

• A graph object cannot be transformed into a symbol.
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Maybe it’s not really wise to initially dig for limitations, as you may get the 
impression that you’re left with very few things that you can actually do to 
graphs in Illustrator. Of course, that’s the wrong impression. As noted, 
creating graphs in Adobe Illustrator is generally a straightforward task.

But through knowing the limitations of your tool can actually help you plan 
early and work smarter.

FACE 2 (WORKING WITH SUB-ELEMENTS OF THE GRAPH OBJECT)

Illustrator Graphs have sub-elements. The sub-elements are the brightest 
aspect of the graph creation process in Adobe Illustrator. They are flexible 
and you can do all sorts of modifications to them. From repositioning, 
scaling, mirroring, adjusting opacity and offsetting paths to applying special 
effects like brush strokes, glowing edges, pixelation etc. Sub-elements are 
your true friends as long as you don’t make further changes in the graph 
data!

The appearance of the following sub-elements can be modified:

• lines

• labels

• data points

• graph legends

• graph shadows

• value axises

• columns

• pieces of pie graphs
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However, if you make a change in the graph data, you instantly loose the 
control over the sub-elements’ appearance and reset it to the bare minimum 
– fill + stroke. Actually, you reset the appearance of sub-elements with any 
action that causes the graph object to regenerate. That’s why, as even 
Adobe advises, the sub-elements in graphs should always be styled as the 
final design process of a graph.

WHAT ABOUT UNGROUPING ILLUSTRATOR GRAPHS?

Is it possible? Absolutely. As long as you’re aware that ungrouping graphs 
removes the possibility of further changes in the graph data. Having this 
firmly in mind, it is only useful to ungroup a graph object once you’re sure 
that you won’t have to revisit its “Graph Data”, “Graph Type” or “Graph 
Design” windows.
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Graph ungrouping means simultaneously an increase AND a decrease in 
flexibility.

Ungrouping the Graph Object means an increase in flexibility because it 
makes all graph sub-elements behave like usual Illustrator layers, thus 
unleashing the full power of layer editing in Illustrator.

It is at the same time a decrease in flexibility because it’s a one-way road. 
After the ungrouping, the graph object turns into a group of layer elements 
(as funny as this sounds), and looses its touch with the special graph 
creation functionalities.

So, it’s wise to use Adobe Illustrator for designing graphs one step at a time. 
First prepare graph data, than design the graph. This might seem too 
obvious, but it’s very, very easy to get carried away in the creative process, 
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forgetting about the two faces (before and after ungrouping) of the graph 
object. I know, as I have made this mistake several times.

WHAT IF YOU WANT TO MODIFY SEVERAL GRAPHS AT ONCE?

That’s a very legitimate question and it deserves a decent answer.

You most certainly can select several graph objects at once, and apply 
various effects and transformations to them. With the help of the Group 
Selection tool, you can even select sub-elements from different graph 
objects and style them as you wish. Besides other things, you can also 
change the Graph Type of multiple graph objects at once.

Unfortunately, what you can’t do is change graph data on more than one 
graph object at once. It’s impossible and it’s a shame. Instead of being able 
to change the data of 50 various graphs in an instance, you will need to do 
50 separate changes (and waste valuable time).
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How do Graphs Perform in Legacy Illustrator 
Formats?
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Every incremental release of Adobe Illustrator offers options for saving 
working files in legacy formats. This way you can ensure that your designs 
will work in older versions of Adobe Illustrator.

However, even though the possibility is there, the practical value of this 
Illustrator feature, for graphs, is minimal.

A PERSONAL EXAMPLE

While preparing the final release of “The Graphs2”, saving to legacy formats 
added extra “features” to my designs. For example, while working on a 
legacy AI file, after editing the graph data on a randomly chosen graph 
object, the graph object repositioned itself to false coordinates, and made 
the design appear to be broken. After testing this on other graph objects, I 
figured that it was a rule and not an exception. I wasn’t able to get rid of this 
“feature” until I decided to minimize the backwards compatibility of my 
designs and save into Illustrator CS4 format.

Adobe does warn about the consequences of saving in legacy formats, but 
this is certainly a feature for Illustrator Graphs that could be improved.
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What Could Adobe Improve in its Illustrator Graphs 
Functionality?
It would be really nice not to have to worry about loosing touch with the 
graph data after graph ungrouping. Why do graph objects have to be 
limited? In fact, why do graphs need to be generated in the form of objects? 
Why not serve them in the usual way – as a group of separate layers?

Perhaps Adobe should spend more time modularizing the graph creation 
functionality and serve them throughout the whole Creative Suite. Data 
visualization is important and shouldn’t be treated as a gray zone, as a 
pending process in the development of the Creative Suite, especially not in 
the development of Adobe Illustrator.

SOME ‘WOULD BE NICE TO HAVE’ STUFF FOR ILLUSTRATOR GRAPHS

In terms of flexibility and accessibility, Adobe Illustrator’s graph creation 
functionalities are not polished at all. The main features are very obvious, 
but a lot of small pieces are missing for a rock solid graph creation module.

• Axes: Though it might be illogical for some, why isn’t there an option for 
generating graphs without value axes? Hiding them manually takes 
additional time and it’s specially annoying if you need to use the “Show 
All” option for hidden layers, while trying to exclude the value axes from 
reappearing. An extra option that will allow hiding and showing of value 
axes is needed in the “Graph Type” window.
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• Shadows: Why would you implement a shadow sub-element for graph 
objects if you don’t provide proper options to control its appearance? 
And, who needs rough shadows these days when ray-tracing has 
spoiled us like children? We need realistic shadows for graph objects in 
Illustrator. We need to be able to control the light angle, the dens and 
the opacity of the shadow, the level of softness. We need all things that 
you normally get when applying a “Drop Shadow” layer style on a 
Photoshop layer. While saying this, there are manual ways of getting 
smooth graph shadows, like applying “Drop Shadow” effect on sub-
elements or applying “Feather” effect on the default graph shadow 
sub-element.
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• Inter-object styling: What’s the point of providing styling options for 
graph sub-elements, when there’s no freedom in choosing when to 
apply them. The appearance reset for graph sub-elements has to go 
away! Data has to be separated from presentation. We need to be 
able to make unlimited changes to graph data regardless of the 
appearance of the graph object or its sub-elements. We need to be able 
to change things whenever we feel like we want to, not necessarily last.

Summary of Illustrator Graph Features
Here is a summary of the most important features of graphs in Adobe 
Illustrator.

• Graphs are special groups of sub-elements and have a limited number 
of attributes you can control.

• You can create 9 main types of graphs in Adobe Illustrator.

• You can import graph data from external files.

• You can copy and paste data from spreadsheet applications into 
graphs in Illustrator. You need to paste the data into Object → Graph → 
Data window for this to work.
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• If you ungroup a graph you cannot make changes to its data.

• You can apply all sorts of effects to the sub-elements of a graph and not 
so much to the graph object itself.

• Graphs and symbols do not get along quite well. A graph object cannot 
be converted into a symbol. However, there is an option for importing 
symbols into graph designs.

• It is possible to create graphs with custom designs (by including images 
and symbols), but we won’t explore this in detail in this feature. Maybe 
you can write a great article on this topic?
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• You can copy and paste charts from Microsoft Excel or OpenOffice.org 
Calc into Illustrator.

• Illustrator offers excellent support for exporting graphs in SVG file 
format. Graph data remains editable in Illustrator, for SVG files created 
with Illustrator.

• If you require advanced graph creation features, make friends with 
spreadsheet applications in famous Office suites.

SAVE SOME TIME ALONG THE WAY!

Here are a few quick tips (shortcuts) that might come in handy for beginners 
or may act as a reminder for advanced Illustrator users. These are all 
obvious things that will help you from wandering aimlessly around Illustrator 
menus and the workspace.

• Instead of going to Object → Graphs → Data…, anytime you need to 
access the data of a specific graph, select the graph object and double 
click the Column Graph Tool icon from the Tools panel. Or, you can 
achieve the same by selecting the graph object, choosing “J” from the 
keyboard and then pressing the “Enter” key.

• Right click a graph and you will find another quick way to access 
specific options for graph objects, including:

• Type…

• Data…

• Design…

• Column…

• Marker…
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• Instead of selecting graph sub-elements within isolation mode, use the 
Group Selection Tool to select them without isolating your view in the 
workspace.

• Click and drag a graph while holding the “Alt” key on the keyboard, to 
quickly duplicate it.

• Delete graph objects with “Backspace” or “Delete” from the keyboard.
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• If you want to create Line graphs with curved lines apply “Round 
Corners…” effects (Effect → Illustrator Effects – Stylize → Round 
Corners…) to line sub-elements.

• If you want to create a Pie Graph with empty space in between pieces, 
apply an “Offset Path…” effect (Effect → Illustrator Effects – Path → Offset 
Path…) to the graph object, and a miracle happens!

• If you want to create a 3D graph, apply an “Extrude & Bevel…” effect 
(Effect → Illustrator Effects – 3D → Extrude & Bevel…) to the graph object. 
If you don’t want to transform the whole graph object, apply “Extrude & 
Bevel…” effects to specific sub-elements you want visualized in 3D.

• If you want to use “Offset Path…” effect together with “Extrude & 
Bevel…” on a single graph object or a single sub-element, make sure 
you place the offset effect below the Extrude & Bevel in the Appearance 
panel and you’ll be fine. Otherwise you’ll get the offset plane extruded 
also.

• Don’t forget to use the “Drop Shadow…” effect (Effect → Illustrator 
Effects – Stylize → Drop Shadow…) as a replacement to the poor 
shadow feature that’s served by default for some graph objects.
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Draw your conclusion
I used Adobe Illustrator to create “The Graps2” and I can say it was an 
interesting experience. It wasn’t as delightful as I would have liked it to be 
but it sure was challenging.

After reading the above article you may feel discouraged in using Illustrator 
for graph design. What I would certainly recommend is at least trying 
Illustrator for creating graphs. It’s the only way of getting in touch with the 
work-flow and making a personal judgment of whether Adobe Illustrator is 
mature enough for your graph creation needs.

At the end of the day, keep in mind that with Adobe Illustrator you’re 
creating vector art. Vector art can be re-sized infinitely, without any 
consequences in terms of graphics quality, thus can be fitted in almost any 
type of medium.
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Illustrator’s Live Trace: Sketch To Vector
Sharon Hart

In this article we will take a drawn design, scan it and clean it up in 
Photoshop, then trace it using the Live Trace feature in Adobe Illustrator. 
Live Trace was introduced in Adobe Illustrator CS2 but is still a powerful tool 
available in Illustrator CS5. This process really gives an artist the freedom to 
digitally experiment with drawings of any kind. The vector art it produces 
can be used in numerous ways and is easily customized. My motivation for 
trying this was originally to make a “growing vine”-type animation in Adobe 
After Effects. I will show a link to the resulting animation at the end of this 
tutorial, but for now, let’s get started.
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Scan and Clean Up
Scan your sketch and bring the image into Adobe Photoshop. Make sure 
that the image is Grayscale (Image -> Mode -> Grayscale). Begin by 
adjusting the image using Image -> Adjust -> Brightness/Contrast -> Levels 
(Cmd/Ctrl + L)  and/or Curves (Cmd/Ctrl + M) to improve upon the 
sharpness and contrast if needed. Clean the image using the Eraser Tool (E), 
trying to get the white areas as clean as possible. Paint the black areas, and 
alter or redesign any shapes so you are happy with the overall design.
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Cleaning up the image is important for getting a good trace in Illustrator. 
There are a number of techniques that help get rid of unwanted specks and 
imperfections, here’s the method I used:

Go to Select -> Color Range:

• Sample Colors: Select from drop-down.

• Localized Color Clusters: Leave this deselected in the beginning.

• Fuzziness: Play with this setting to get the edges less, or more, sharp.

• Selection Preview: Select None.

• Invert: Choose this if you would rather preview selected pixels as black 
instead of white.
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Use the Eyedropper Tool to click on your image and to sample the colors 
you want included. Because we chose the Selection preview (and Invert is 
not selected), you will see the selected pixels as white, so white = 
selected. Using the Eyedropper Tool, zoom into your main drawing (Cmd/
Ctrl + Scroll) so you can see the pixels you are selecting. View the 
results on the Color Range preview.

• Add to Sample and Subtract from Sample: Use these Eyedropper Tools 
(to the right of the main Eyedropper Tool) to select or take away from 
the preview image.
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If you have trouble areas, you can select the Localized Color Clusters box 
and this will help add or take away from localized areas (not the whole 
image). When you are happy with the selection, click OK; you should now 
see dancing ants. Make a new layer and click on that empty layer. Go to Edit 
-> Fill (Shift + F5) and fill with black.

Turn off your previous layer. The result should be a much cleaner version of 
your image. It may take a few experimental tries, since every drawing is 
different. When you are done, save the image as a .PSD file (this is important 
for editing it later in Illustrator).
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Lastly, take the Eraser Tool (E) and separate parts of the image that run 
together, isolating each component image or shape that you want 
separated. An alternative is to select small shapes with the Magic Wand Tool 
(W) and add a 2-4 pixel white stroke (Edit > Stroke) to slightly separate 
shapes. This is to avoid having large groups of your drawing connected with 
anchor points when it is converted to vectors. There are methods to cut and 
separate these areas later (which will be explained), but it’s a good idea to 
try to achieve this early-on.

Tracing in Illustrator
Open a document in Illustrator and place your clean PSD image. Click on the 
image to select. Click the small box to the right of the Live Trace button 
called Tracing Presets and Options and scroll down to Tracing Options.
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The Tracing Options dialogue box will open. There are many preset 
selections to choose from but we’re going to use our own settings to get the 
best possible trace:

• Check Preview: Now you can see the effects live as you change the 
settings.

• Check Ignore White: Now the white background is not present.

• Set the Mode: Select Black and White. Leave Raster set to No Image 
and Vector set to Tracing Results, and check Fills.

Since you can see the results live, it helps to play with the settings a bit to 
get used to what effect they have. The way to think of the settings is that the 
left side (Adjustments) resembles Photoshop, and is conditioning the raster 
image before it is traced; the right side (Trace Settings) resembles Illustrator, 
and is taking the conditioned rasterized image and converting it to paths. 
Let’s look at what the most relevant settings do.

• Threshold: This value determines which pixels are white and which are 
black. Any pixels lighter than the Threshold value are turned white and 
all pixels darker will become black. For instance, making the threshold 
higher means that more of the darker pixels will be included in the 
vector shape.

• Blur: This blurs the original image before its traced, which helps smooth 
out jagged edges.

• Resample: This may come as a surprise to some, but with Live Trace, a 
higher resolution doesn’t necessarily translate to a better traced result. 
In many cases, a high-resolution file can add unwanted complexity to a 
traced file. So play with this feature to see if your image might do better 
using a lower resolution.
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• Path Fitting: The lower the number/setting, the tighter the image will be 
traced. If it’s too low you could get a jaggy effect. The higher the 
number/setting, the smoother the effect, but you lose detail.

• Minimum Area: Defines the minimum area that will be traced, which 
helps get rid of the imperfections or “dirty” areas you don’t want to 
capture. This setting determines the pixel minimum area, so anything 
smaller won’t be traced.

• Corner Angle: Sets the sharpness of the corner angles. The lower the 
number/setting, the sharper the corners.

When you are happy with the settings, be sure to first Save Preset. This is 
on the right of the Tracing Options dialogue box and will come in very handy 
if you need to make some other changes before tracing again. Once you’ve 
saved, hit Trace. You will then need to hit the Expand button or Object -> 
Live Trace -> Expand to see the actual results.
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Edit and Tweak the Results

SEPARATE GROUPED VECTOR OBJECTS

Be sure to Ungroup (Shift + Cmd/Ctrl + G) (Object > Ungroup) as many 
times as necessary to make sure everything is ungrouped.

In the above images you can see that I did some editing to my original trace. 
Some shapes were unwittingly grouped together, despite my efforts in 
Photoshop to keep them separate. Luckily, should this happen, there are a 
few easy solutions.
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Revise the Original Image:

It is easy to go back and quickly edit your image in Photoshop with a click of 
a button. The Undo (Cmd/Ctrl + Z) command will need to be applied until 
you return to the raster image (hence saving the preset, so we can use it 
again here):

Smashing eBook #32│Mastering Illustrator│ 74



Go to the Links panel (Window > Links) and click on the little pencil icon in 
the lower right corner. It can now be instantly edited in Photoshop. When the 
editing is done, close the window and when prompted, choose to update/
save the changes in Illustrator. You can now use your preset to re-apply the 
trace in Illustrator.

Smashing eBook #32│Mastering Illustrator│ 75



Use the Knife Tool:

Another solution is to simply use the Knife Tool (pictured above, it is part of 
the Eraser group on the tool bar) to cut grouped anchor points apart. It helps 
to View Outlines (Cmd/Ctrl+Y). You can also hold down Alt to have the 
knife tool cut a straight line. Zoom in by scrolling while holding Cmd/Ctrl. 
The Delete Anchor Point Tool (Pen Tool + minus sign) is another tool for 
deleting anchor points and separating grouped objects.

Live Paint (see “Inspirational Suggestions” section below):

This feature doesn’t actually alter any of the vector groupings; instead it 
allows the coloring and texturing of any lines or shapes, regardless of how 
they are grouped.

REDUCE THE NUMBER OF ANCHOR POINTS

Live Trace tends to produce an extraneous amount of anchor points in some 
places. To get rid of some of these we can use the Smooth Tool (pictured in 
the above image). Click and drag to simplify and reduce the anchor points 
and to smooth curves.

TOUCH-UPS

If some shapes did not trace properly (as with the circles in the example 
below), they can quickly be redrawn. It’s helpful to lock down the original 
raster art on the background at around 20% opacity.
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Final result.

Animated illustration
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Design Techniques
At this point you can alter, delete or add to your vector design as you 
creatively see fit. I experimented with patterns, textures and backgrounds. 
The main thing is that you now have your art in vector form and can easily 
alter it in many creative ways. Here are a few brief suggestions for 
techniques that are useful:

ADOBE KULER

An extension handy for anyone using Illustrator, Adobe Kuler puts a pallet of 
suggested and popular color combinations that can be added to the 
swatches panel. This tutorial shows a way to create and load your own Kuler 
swatches from the Kuler website to your Illustrator library. Another great 
informational video tutorial: Learn CS4 Design Premium: Using Kuler Color 
Themes.
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LIVE PAINT

Live Paint deserves a tutorial of its own, as there are many features; a quick 
mention is worth it here, because Live Paint can easily fill in shapes without 
having to alter the vector groupings:

Select your artwork and go to the Object menu. Select Live Paint > 
Make. Select the Live Paint Bucket (K) and fill the cells with the desired 
colors.
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RECOLOR ARTWORK

Great for playing with color combinations. This feature takes the existing 
colors and provides complimentary color options which can be viewed 
instantly. To open the palette, select your artwork and click the little colorful 
circular button on the top menu, or choose Edit > Edit Colors >Recolor 
Artwork.  This is pretty intuitive to use, but here is a great tutorial from 
Mordy Golding if you’re interested in an in-depth look.
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Credits, Links and Resources
• Fridays with Mordy

I’ve seen Mordy Golding pop up, over and over again, in video tutorials 
about Illustrator. He has a great deal of valuable information. This link 
takes you directly to his “Fridays with Mordy: Live Trace in Illustrator” 
podcast.

• Lynda.com
This website has many useful video tutorials, including ones on the Live 
Trace feature. Access them by subscription, or by signing up for their 7-
day free trial.

• Creating Vector Content Using Live Trace
This PDF download has an in-depth description of Live Trace.

• Tweak to Get the Perfect Trace
From the Adobe website, this gives an in-depth explanation of all the 
options in the Trace Settings feature.

• Live Trace Tricks in Adobe Illustrator
This video tutorial from Layers Magazine is more about using Live Trace 
for color photographs, but I thought I’d include it since it’s a nice 
variation and describes the Live Paint Bucket feature very well.

• Applying Custom Texture in Illustrator
This is a nice, simple tutorial for adding textures.
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Mixing Up Illustration: Combining 
Analog And Digital Techniques
David Mottram

In the digital age, don’t forget to use your digits! Your hands are the 
original digital devices

— Lynda Barry

People often ask how I arrived at a finished illustration. Honestly, it’s 
different every time, but it always starts with a hand-drawn sketch. 
Sometimes, I paint it completely by hand; sometimes I’ll scan in a pencil 
drawing. Many of my pieces are 100% analog that I’ll show only at shops or 
galleries. Use anything you can; if the illustration would work as a wood 
carving, go that route. There are concrete steps one can take, but they 
certainly don’t have to be the same every time. My goal is to take a sketch 
or idea as far as it can go — and also, to get out of my comfort zone and 
challenge myself with every new job. For this article, I’ll use handcrafted 
brushes and Photoshop as my tools.
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Sketching It Out
Concepting for me always starts with pencil and paper. If there is one 
consistent element through all of my pieces, it’s sketching. I love to draw. If I 
could establish and execute everything with a single pencil drawing, I would. 
The best thing to do is keep some type of sketchbook or journal with you as 
much as possible. Milton Glaser said it best: “Drawing is visual thinking.” 
Drawing creates many possibilities for any idea you might have. It’s then 
when the character’s personality starts to emerge. Then, I’ll add some 
volume to the sketch to show where the textures should really come 
through.
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RESEARCHING

This is the most underestimated part of the process, but one of the most 
important. Here, we’re assessing the sketch. What textures would work? 
What colors would work? It helps to look at your influences.

Some artists who always inspire me are Mary Blair, Alice Provensen, Charley 
Harper, Maurice Noble and Eyvind Earle. And there are so many ways now 
to catalog and bookmark historical artwork.

Also, if I’m drawing an elephant’s skin, or wood on a camera, or a band on a 
helmet, I’ll want to take a close look at the real thing. Google Images is 
quick, but if I have time I’ll run to the library. Sometimes I do this as soon as I 
have an idea. Really seeing what you’ll be working with helps.
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Cra"ing Your Own Brushes
I do this because I want my brushes to be my own. Many great websites out 
there offer textured brushes for Photoshop. For me, the more unique these 
brushes, the better. Based on my sketch and research, I will have some idea 
of what I want to capture. I’ll use oil pastels, paint, paper towels, charcoal 
and anything else. It’s all about being resourceful — use everything. One 
more thing: when making brushes, the grittier the paper, the better. The 
more tooth it has, the more the marks will scan. It is for this reason alone I 
have to clean my scanner all the time.
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Some rough crosshatching for the elephant’s skin, with an oil pastel on drawing 
paper.
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Scanning It All In
Scan everything: the initial sketch, the textures, anything you’ve made to this 
point. I’ll keep anything that I don’t use at this point in a library, possibly to 
use for something else. I’ve set the scanner to 600 DPI at “Millions” of 
colors. If your scanner has a “Sharpen” setting, crank it to “High.” You can 
scan the sketches in black and white at 1200 DPI, or in grayscale since the 
brushes will be black and white. I’ve set the colors to “High” so that I can 
archive the files and use them for something else. Once everything has 
been scanned, let’s open the images in Photoshop.

Here is a scan of my original sketch. I scanned it in at 300 DPI because I will 
eventually be printing this piece.
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If you scan as black and white, you won’t need to worry about adjusting the 
levels. I’ve scanned in color, so I’ll increase the black and white values in 
Photoshop. The levels can be found in Images → Adjustments → Levels.
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Defining Brushes In Photoshop
I recommend making each one of these brushes a separate file. For the 
resolution, you can go up to 2500 × 2500. It really depends on what the 
finished piece needs to be. For this exercise, I’ll select a portion of the scan 
and define a brush from it.
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From the menu drop-down, go to “Edit” and then “Define Brush.”
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Now that we have created a brush, we can name it. It will be added to our 
Brush palette.

You can view the Brush palette by selecting the Brush tool. Look at the 
options toolbar, and you’ll see a thumbnail of the brush; you can pull this 
down to view the entire palette. From the menu arrow in the top right, you 
can save brushes you’ve created. Brushes are saved in Photoshop’s 
Presets/Brushes folder. You can also load brushes from this menu as well.
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Selecting A Color Pale#e
Now that our brush set is in order, let’s start painting. For the color palette, 
I’ve researched my idols. Mary Blair and Alice Provensen are masters of 
color and shape. I always look at their use of color and design. Again, this is 
why research is so important. Study the people you admire, and analyze why 
you admire their work. I really like a somewhat muted palette, with some 
small areas of intense color. In my scanned sketch, I’ve added another layer 
and sampled the colors I’d like to use.
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Making Shapes And Painting
Let’s go to the Paths menu and draw the shapes that we want to paint. From 
here, we create a “New Path” using the Pen tool, to define the shapes that 
we established in the sketch. So, let’s open the sketch that we scanned, 
select the Pen tool from the toolbar, and select “New Path” from the Path 
menu. Once the Path is saved, we use the Path tool (which is the Pen tool), 
and start tracing out our shapes. The image below shows all the paths I’ve 
created that I intend to paint.
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Let’s start by painting the shape that will be the background. From the 
toolbar, select the Path tool, and select a specific path.
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Now that we’ve selected a Path, we can create a selection from that path. To 
do this, select from the pull-down menu on the right in the Paths menu. 
You’ll see an option named “Make Selection.”

Smashing eBook #32│Mastering Illustrator│ 101



Once that’s selected, a dialog box will pop up asking for a radius to feather 
the selection; 0 is fine. Also, enable “Anti-aliased” and “New Selection.”

Mixing Up Illustration: Combining Analog And Digital Techniques – Part 2
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Now that we have a selection, we can “Create a New Layer.” This layer will 
be specific to this shape. We’ll end up with many layers for each shape, but 
they will give us the flexibility to edit down the road.
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Now that we have a new layer, and the Path is a selection, we can use a 
brush from the brush set that we created. Also, I’m still using the colors from 
the palette that I created earlier.
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Here’s where the research, brush creation and painting all come together. 
Let’s paint the path on a “New Layer,” using the steps described above.
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Painting within the shapes you’ve defined is a chance to experiment. You 
can try all kinds of things, like making the brush more transparent or painting 
over other textures. For me, it’s a lot of trial and error. This image below is a 
close-up of the brush I’m painting with.
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After many painted layers, I end up with a piece that is digitally painted with 
hand-crafted brushes.
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Examples And Tips For Using 
Illustrator’s Warp Tools
Tara Hornor

Adobe Illustrator is one very useful program for creating vector artwork. The 
tools and features available in Illustrator make it easy to create digital 
illustrations, whether from scratch or by tracing a photograph.

But this is not all Illustrator can do. Businesses can create impressive graphs 
using Illustrator’s Graph tools. Marketers can use the impressive Type tool 
and other type features to design single-page ads. Designers create logos 
and other marketing graphics that need to be scalable in Illustrator. In short, 
Illustrator is a comprehensive vector program that is difficult to master.

The aim of this article is to provide one more resource for those of you 
yearning to learn more about Illustrator. We’ll look at one of the less-
mentioned features: the Warp tools, also known as the ‘Liquify tools’.

For you Photoshop gurus, these are similar to Photoshop’s Liquify tool, 
except that the Liquify effects seen in Photoshop are broken down in 
Illustrator into seven different tools: Warp, Twirl, Pucker, Bloat, Scallop, 
Crystallize and Wrinkle. These seven tools are all a part of Illustrator’s Liquify 
package.

At first glance, some of these tools may look the same, but each has a 
special effect. And we’ll explore the various effects by creating an 
ornamental illustration involving branches, vines and flowers. You’ll be able 
to save and add each of the design elements to your collection of Illustrator 
symbols as well.
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So, open up Illustrator, and get ready to dive into a learning experience that 
is sure to improve your logos, illustrations, posters and more.

Accessing !e Tools
In versions CS to CS4, the Liquify tools are located in the toolbar directly 
below the Rotate tool and above the Live Paint Bucket tool. In Illustrator 
CS5, the Warp tools are in the same location but now underneath the new 
Width tool.

Simply click and hold the Width tool to view a pop-out menu of the seven 
Liquify tools. Then release your mouse over the tool you want to use. Or 
simply use the keyboard shortcut Shift + R to access the basic Warp tool.
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To keep the Warp tools handy, click on the “Tearoff” arrow to the right of the 
pop-out box. This will detach the tools from the toolbar so that you can 
access them much more easily while working.
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Basic Use
Before diving into a design project, you will need to know some of the 
usability features of the Liquify tools. For instance, all of the tools can be 
used to warp an object inward or outward, as shown in the image below 
(created using the Bloat tool). When creating an inward warp, you need to 
start with the crosshairs outside of the path. The opposite goes for an 
outward warp: keep the crosshairs inside of the path.
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When using the tools, simply click once to reshape the image, as done with 
the Bloat tool above (this feature does not work with the basic Warp tool). Or 
drag the tool across the image for a more dramatic effect, as in the following 
example, done with the Twirl tool:
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For better results along paths, make sure that the crosshair icon in the 
center of your brush is on the path that you want to reshape when clicking 
on the object. This will ensure that the brush selects the actual path, rather 
than having more of a pushing effect against the path.
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To open the “Options” box and change the settings for a Warp tool at any 
time, simply double-click the tool’s icon:
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All of the tools have the same basic brush dimension options, which include 
width, height, angle and intensity. Basically, the width and height options 
change the shape of the brush; although, a quicker way to adjust the brush’s 
shape is to hold down Option/Alt while dragging the mouse across the 
screen. (And hold down Shift + Option/Alt to keep the dimensions of the 
brush proportional.)

The angle option adjusts the angle of the brush. For instance, if your brush is 
an oval shape, it would be angled to the left at 120° and to the right at -120°.

The intensity option, of course, adjusts how much of a change each stroke 
makes. If you want more control, select a lower number. If you want a 
dramatic change, select a higher number. If you are using a pressure-
sensitive tablet device, the “Pressure Pen” option lets you control the 
intensity with the pressure of your pen on the tablet.

The lower half of the “Options” box contains adjustments specific to the 
reshaping brush you have selected. Many of the tools include “Detail” and 
“Simplify,” but the Twirl, Pucker, Crystallize and Wrinkle tools include several 
other options as well, covered in more detail later. Keep in mind that the 
best way to learn each Warp tool is to play around with the options yourself.

Using Warp, Twirl And Wrinkle To Create Vines
The Warp, Twirl and Wrinkle tools do an amazing job of creating wood grain 
and branch or vine shapes. The easiest way to do this is to create a brown 
rectangle and then fill it with lines. You can either use the Line Segment tool 
to create and duplicate line patterns in a slightly darker brown than the 
rectangle background, or follow the easy tutorial on creating a wood grain 
texture from VecTips.
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Double-click on the Warp tool and change the width to 50 points, the height 
to 50 points and the intensity to 30%. This is the basic and most well-known 
of the Liquify tools, but maybe only because it is first in the menu. With this 
tool, you have to move the mouse to make changes; simply clicking in one 
spot does not reshape an object.

To get a glimpse of how this particular tool works, drag the Warp tool across 
the top of the rectangle, while ever so slightly shaking it up and down. The 
Warp tools tend to distort if used too much, so if you do not like the effect 
created, hit Ctrl + Z to erase moves and try again. Keep sweeping the Warp 
tool across the rectangle in small sections until you have created lines that 
look like wood grain:
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Tip: If you followed the technique of creating individual lines, go to Object → 
Path → Join before moving on to the next step.

Now for the fun part: creating a vine to save as a symbol. Double-click on 
the Twirl tool to see its settings. In addition to the settings for the regular 
Warp tool, you will notice a “Twirl Rate” option. This affect how fast or slow, 
as well as which direction, the tool turns in a circular motion. A negative 
number will twirl the tool clockwise; a positive number will turn it counter-
clockwise.
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Use the settings in the image above, and then click on each corner of the 
rectangle. Make sure the crosshairs stay on the outside of the rectangle. The 
Twirl Rate is set to make the tool turn counterclockwise; but rather than 
opening up “Options” every time you need to change the direction, use the 
hot key: Option/Alt. Make sure, though, to click first and then hit the hot 
key, or else Illustrator will think that you are trying to change the brush size 
rather than the direction of the twirl.
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The best part of the Twirl tool is its ability to produce many unique shapes. If 
you want, you could go crazy twirling the tool across the entire page. Create 
something like the graphic below by changing the intensity to 50% and the 
twirl rate to 50. Then start in the upper-left corner of the wood, and drag the 
tool up and down the graphic; then swipe it once briefly horizontally across 
the center. Results will vary depending on your motions.
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Or you could be more controlled with your movements using Twirl and 
create vine-like branches, like the ones below. To get a similar look, use the 
same settings that you used to create the four twirled corners of the wood 
piece; only make the brush smaller by holding Shift + Option/Alt and 
clicking and dragging your mouse across the screen. Change the size to 
create different-sized branches. Now click along the edges wherever you 
think a small branch should be. Remember to hit Option/Alt after clicking 
the mouse to change the direction of the twirl.
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Vines are not perfectly circular, though, so add some character to each one 
by clicking it with the Twirl tool, again changing the brush size as needed.
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The Warp tool is excellent for molding shapes, which is exactly what this 
ornamental branch needs at this stage of the process. Double-click on the 
Warp tool, and change the width and height to 50 points and the intensity to 
50%. Then, start pushing the brush against any sharp or straight edges. You 
can also pull out some of the edges or pull on a few twirled vines.

You may want to play around with the Warp tool to see just how far you can 
stretch graphics. Change the intensity to 100%, and start stretching and 
pulling on branches. You may get something like the following:
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Now double-click on the Wrinkle tool. You’ll notice that this tool comes with 
extra settings. The “Horizontal” and “Vertical” settings control the direction 
of the wrinkles. When working on a complex image with multiple anchor 
points, you may want to select “Brush Affects In/Out Tangent Handles,” 
rather than “Brush Affects Anchor Points,” to limit the effects of the tool. To 
add a slight texture to the smooth parts of the ornamental wood design, use 
the following settings:
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Examples And Tips For Using Illustrator’s Warp Tools – Part 2
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The longer you hold the Wrinkle tool, the more it will wrinkle the image. You 
can create something like the following texture by dragging the tool across 
the smoother sections of the graphic, making sure the crosshairs of the 
cursor are close to the edges to be wrinkled.
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You may notice that the Wrinkle tool works almost like sound waves and 
creates some really interesting effects. Change the intensity to 100%, and 
drag the tool across the entire design. Now your branches will look almost 
mossy, or at least tangled with vines.
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Using Pucker, Scallop And Warp To Create Flowers
Here’s one easy way to create flowers. Start by creating an oval shape and 
filling it with a gradient. Then double-click on the Pucker tool, and change 
the intensity to 50%. Make the size slightly larger than the width of your oval 
but not as high. Then click and hold over the center of the oval until the 
sides come together in the middle.

If the brush is higher than the oval, then the entire shape will disappear 
because the Pucker tool draws points on a path together. Just as when you 
draw fabric together, however, the Pucker tool does not delete points of a 
path but simply gathers them together, shrinking the total area:
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Now right-click on the puckered oval, go to Transform → Rotate, enter 90°, 
and hit “Copy.” Place this rotated copy over the first petal. With this petal 
selected, go to Transform → Rotate again, enter 45°, and hit “Copy.” Select 
this last petal, go to Transform → Rotate, and create a 90° copy. Now select 
the entire flower, right-click, and select “Group.” Right-click again, and select 
Transform → Scale. Set “Uniform Scale” to 50%, and hit “Copy.” Place this 
copy over the center of the larger flower, and “Group” the entire image 
again.
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Select the Warp tool, and using an intensity of 30% and an appropriate size, 
sweep it across the petals to create a wilted look. If the center of the flower 
looks loose, then use the Scallop tool at an intensity of 30% or less and click 
once on the center. Make sure the size is no larger than the center petals. 
Create a few variations:
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You may want to play around with the Pucker and Scallop tools to see the 
different effects they create. As mentioned, Pucker draws points together, 
and it will do so even when you are dragging the brush across an image. 
Below, the brush was dragged outward on five different sections of the 
flower, using an intensity of 100%.
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The Scallop tool can create quite a variety of designs with its multiple 
settings. Keep in mind, though, that the higher the number for “Complexity” 
and “Detail,” the more the effect will just look like thick black strokes. The 
first flower below was created using a complexity of 5, detail of 10 and 
intensity of 30%. The second flower has a complexity and detail of 2 and an 
intensity of 30%; the scallops are much more noticeable. Increase the 
intensity to 100% and drag the brush counter-clockwise on the flower to 
create an image like the third flower below.
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Using Bloat And Crystallize To Create Mossy Vines
The Bloat tool is similar to Warp in that it can be used to shape objects, 
except that it “bloats” outward or inward, almost as if someone put a 
magnifying glass up to the object and captured the resulting image.

Before selecting Bloat, draw a long rectangle, and fill it with a brown and 
green gradient. Double-click on the Bloat tool, and change the intensity to 
50%. Click “OK,” and hold Shift + Option/Alt to give the tool about the 
same circumference as the width of the rectangle. Begin bloating the 
rectangle into a vine shape. You may want to start at each end first:
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Continue shaping the vine with Bloat. Try long strokes across the length of 
the vine, both above and underneath. To create thinner lines, place the 
crosshairs of the brush outside of the paths to push against the shape. To 
make parts of the vine thicker, place the crosshairs on the inside of the 
image.

Further shape the vine with the Bloat tool, adding stubs by using a smaller 
brush size and dragging sections of the vine outward. You may want to 
change the intensity to 100% to create more dramatic strokes. Change the 
size of the brush as needed.
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Although quite similar to the Scallop tool, the Crystallize tool is unique in 
that it creates more of a starburst effect, almost as if groups of crystals were 
bursting out of the image. You can use this effect to create fur for animal 
illustrations or to draw fungus (as you will be doing next).

Double-click on the Crystallize tool, and change the intensity to 100%. Click 
carefully on different areas of the inside of the vine, changing the size of the 
brush to create different looks. Notice the difference in effect from placing 
the brush closer or farther away from the edges. Remember to hit Ctrl + Z 
to erase brush strokes if needed. You can also click a few times on the 
outside of the vine using a smaller brush size to create more of a spiked 
effect:

Now change the intensity to 50%, and click on some of the “crystals” to grow 
more interesting fungus shapes. Try some clicking and dragging to elongate 
the crystals.
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Create different vine shapes, add a few leaves, and then scale, rotate and 
reflect each piece. Put them all together to create your unique vine 
illustration, made using the entire Liquify tools collection.
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In Conclusion
The Liquify tools in Adobe Illustrator are a hidden gem of sorts. Not many 
tips for them are available online, yet each tool can produce a unique warp 
effect, and all are exceedingly useful for various projects. Just remember 
that, as with most other tools, the best way to learn the Warp tools is to use 
them over and over and over. Play around with the settings for each one to 
see what amazing designs this incredible set of tools is really capable of. 
Then share what you have learned, or display your art for the online design 
community to enjoy!
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Preparing Artwork For Screen Printing 
In Adobe Illustrator
John Rainsford

Getting t-shirts printed is an ideal way to promote your business, 
organization or event. They are a promotional item that people can actually 
use, and they have the added bonus of being an advertisement for you. In 
this article, Adobe Illustrator will be used to create a three-color screen print 
using a fictional company logo, and have it set up to allow a screen printer 
to easily print the color separations that create the separate screens for 
each color print.

Although some printers prefer to create their own separations, it’s always 
good to understand the process. Be sure to communicate with your printer 
as they will specify their requirements, and will often give you tips for 
avoiding potential issues in the process.
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Printing Techniques
As the t-shirt is going to be printed in three colors, we have to create 
separate artwork for each layer of color. Each of these layers interact with 
each other to form a complete image.

Examples of Trap, Knockout and Overprint
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There are three artwork techniques commonly used for this type of printing: 
Trap, Knockout and Overprint. The Trap technique is when the bottom color 
“bleeds” under the top color, ensuring no gaps are left from inaccurate 
printing of the second color (when the so-called “registration” between the 
colors is “off”).

Screen printing is not always an exact printing technique, especially when 
printing onto fabric surfaces; for this reason the Knockout technique is rarely 
used, as it relies on printing a color precisely in a gap left on the bottom 
color. The third technique, Overprint, is the easiest to achieve as the top 
color prints directly on top of the bottom color; often this produces a new 
color, as the top ink color is not always opaque.

Preparing Your Artwork File

1. CREATE LAYERS FOR EACH COLOR

The most reliable way to produce artwork for screen printing is to manually 
prepare it in Adobe Illustrator. Each of the three colors is going to form a 
separate artwork in a separate layer, using elements from the main image 
for each color. Using Layers does not affect how your artwork is output by 
your screen printer; it just makes it easier for you to work on.

Opening the vector artwork in Illustrator presents the graphic in Layer 1. 
Select the drop-down menu in the Layers window and select Duplicate 
Layer twice, to produce three layers of the same graphic; name the three 
layers after their respective colors, as this will help prevent confusion later 
on. Ensure the order of the colors is correct: the bottom layer is White; the 
next color layer is Orange; and the top layer is the Dark Red, which will be 
printed last, on top of the other colors.
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Layers being created and renamed
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2. CREATE A TEMPORARY BACKGROUND COLOR LAYER

At this stage — because the artwork is being prepared to be printed on a 
dark t-shirt — create a fourth layer for a temporary background color and 
name it Temporary Background. A rectangle is drawn the full size of the art 
board, and given a dark color; this layer will be removed later in the process. 
Drag the layer to the bottom of the layers, and Lock it. Each color of your 
artwork produces a separate screen, and the order in which the colors are 
printed is usually from the lightest to the darkest color.

A Temporary Background layer is created
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3. REMOVE EXCESS OBJECTS FROM THE LAYER

The first layer to be worked on, is the bottom White layer. Hide the Orange 
and Dark Red layers by clicking the Eye icon next to their layers, and make 
sure the White layer is selected in the Layers window by clicking on its 
name. As the artwork layer was duplicated in full, all the objects of the 
graphic are on this layer; some objects must be removed, leaving the 
shapes that form the white outline of the rocket, the text, and the orange fan 
shapes used in the background.

4. OUTLINE ALL STROKES

The rocket outline is a solid shape so no further work is needed on the 
rocket, but the white outline of the text is a thick stroke applied to the text 
shapes; working with strokes can be unpredictable, so it’s best to create 
outlines from the stroke by selecting the text and choosing Object ? 
Path ? Outline Stroke. This ensures consistency if the artwork needs to 
be resized (Strokes can often be pushed out of proportion when resized 
with the Scale tool).

Smashing eBook #32│Mastering Illustrator│ 145



Outline Stroke on text objects
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5. CREATE AND APPLY A CUSTOM SPOT COLOR

Select all the objects in this layer and apply a light color to each of them. 
Avoid using absolute white, as you won’t be able to see the objects when 
checking Separations later. Apply a color of 20% Yellow to the objects and 
then, in the Swatches window, select New Swatch from the drop-down 
menu. Name the swatch “White base” and choose Spot Color from the Color 
Type menu. Even though it’s set to 20% yellow, it will output as a solid color, 
titled “White base.”

Creating a new Spot Color Swatch
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The swatch now will be in the Swatches window and there will be a dot in 
the corner to denote a Spot color. The Spot color should be applied to all 
the objects in the White layer.

Spot color in the Swatches window; note the dot in the corner of the selected 
swatch
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6. MANUALLY CREATING TRAP

Hide the White layer and select the Orange layer. Remove any objects that 
are not relevant to this color layer, such as the white background objects 
and the dark red objects. The remaining objects are going to be printed in 
orange underneath the dark red. Due to the inaccurate nature of screen 
printing, you can’t simply knock out the shape of the orange elements from 
the top red color and precisely print over the orange; you have to create 
Trap between the two colors, to allow for slight “wobbles” in color 
registration.

Potential mis-registration of two colours, seen between orange and dark red
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Select an Orange object and choose Object ? Path ? Offset Path. Offset 
the path by 1 mm to make the object larger in shape. Oftentimes printers 
specify how much Trap they require, similar to how they might specify 
Bleed. On this artwork, the white background outlines the color objects, but 
if you wanted the white to be printed directly behind the colors, without a 
white outline, you could offset the path of the White objects by a minus 
figure (for example -1mm).

Left: Before offsetting path by 1mm. Right: After offsetting path to create Trap
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7. DECIDING ON A SPOT COLOR

Once Trap is created for all the orange objects, select all the objects and 
create a Spot color from the Swatches menu. If you are specifying a Pantone 
color, name the Spot color with the Pantone Matching System (PMS) 
reference; otherwise, name it descriptively, in this case, Orange.

Bear in mind that it is often the case that printers have inks that they keep in 
stock and you could save some cost by using an indefinite “orange” rather 
than specifying a Pantone color, such as Pantone 179. Additional charges 
can be placed on inks that have to be bought or mixed for a specific project 
(especially with smaller print quantities). Talk to your printer and see what 
your options are, as they might supply you with ink color samples to choose 
from. Samples are definitely worth paying for; they give you a much better 
idea of color than swatches do.

Pantone Colors can be found under Window ? Swatch Libraries ? Color Books
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8. KNOCKING OUT FOR THE TRAP BELOW

Once the Orange Spot color is applied to the Orange layer, hide the Orange 
layer and show the top layer, the Dark Red layer. Again, remove unneeded 
objects such as the white background elements, but leave the Orange 
highlight objects.

Artwork with white base color removed
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For each object with an Orange highlight, use the Pathfinder tools (Window ? 
Pathfinder) to Exclude the highlight color, effectively creating a void in the 
object shapes. This is Knockout; but as we created Trap on the Orange layer 
objects, we won’t get any registration issues. When using the Exclude tool, 
the object takes the color of the top object which is excluded. Change the 
color back to the original Dark Red using the Eyedropper tool on one of the 
other other objects.

The Exclude tool (circled in green) is excellent for removing shapes from within 
objects
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If the artwork was not being split into layers, the Knockout and Trap could 
be created automatically using overprinted strokes. This does save time but 
allows less control on the final print and is more prone to errors (such as 
forgetting to add Trap to objects).

9. TRAP IS NOT ALWAYS NECESSARY

There was no Trap created for the Dark Red text on the rocket, as it will be 
Overprinted on to the Orange. In situations where the printing area is small, 
it’s best to not create Trap as the area left open below the Overprinting 
color usually ends up being insignificant.

For smaller text and objects, the Trap is too small, so the object is Overprinted 
instead
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Again, select all the Dark Red elements and create a new spot color. If you 
are using non-specific colors, always supply the printer with a printed proof 
to allow them to match the color as closely as possible. This printed proof 
often helps the printer identify issues with your artwork before they move 
onto the expensive stage of producing film for creating the screens.

10. CHECKING YOUR SEPARATIONS

Once you have completed the last step, you are now ready to prepare your 
artwork to send to the screen printer. First, you have to set the Orange and 
Dark Red colors to overprint. Select Windows ? Separations Preview. 
From the window that opens, first check the Overprint Preview box and then 
hide the CMYK separations by clicking the eye icon beside CMYK. The 
temporary dark background should disappear.

Separations Preview
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Check your separations by hiding each color, one at a time, starting with the 
Dark Red. You will notice that the Trap you created earlier is gone and the 
white background is only an outline. This happens because the Orange and 
Dark Red are not set to overprint the colors below them.

Separation of the three colors before Overprint is set
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11. SETTING OBJECTS TO OVERPRINT

First, uncheck the Overprint Preview box in the Separations Preview 
window. Then, hide all the layers except the Orange layer (you can also 
delete the Temporary Background layer; it’s no longer needed). Select 
Window ? Attributes. With all the Orange objects selected, check the 
Overprint Fill box in the Attributes window. Do the same with the Dark Red 
layer, ensuring all the Dark Red objects are selected when you check the 
Overprint Fill box in the Attributes window.

Setting Overprint Fill on two colors
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12. RECHECK YOUR SEPARATIONS

Go back to the Separations Preview window and check the Overprint 
Preview box. You should now see a color variation on the artwork, where 
you created Trap earlier. If you also look at the White layer, you’ll see that 
the whole shape is left intact, due to the Orange and Dark Red set to 
overprint.

Left: Trap can be seen by darkened area around Orange. Right: White base 
returns to a solid shape (shown with temporary background, for illustrative 
purposes)

Smashing eBook #32│Mastering Illustrator│ 158



13. ENSURE THERE ARE NO CMYK OBJECTS IN THE ARTWORK

One thing you have to ensure before saving your file to send to the screen 
printer, is that there are no CMYK elements in your document. This can be 
checked easily by choosing File ? Print. Select your printer as Adobe 
Postscript File and click the Output option on the left side. Select Mode as 
Separations (Host-Based). On the list of colors below, if the printer icons 
shows next to any of the process colors (Process Cyan, Process Magenta, 
Process Yellow or Process Black), you have elements in your artwork which 
are set in CMYK colors.

Checking for CMYK objects using the Print dialog box
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14. FINISH UP AND SEND IT OFF

Once you are sure your Spot colors will separate as you expect them to, 
save your file as PDF and send it along with either a JPEG or printed proof. 
Sometimes printers request the original Illustrator file, in case they need to 
make alterations themselves. A good printer will check your files, and let you 
know if there’s an issue before the process of creating screens begins.

Final Note
There are many alternative techniques to prepare your artwork for 
screenprinting; this article concentrates on more manual techniques, for 
demonstration purposes and also for reliability. Your artwork will probably 
be output on a different hardware and software configuration to yours; the 
more complex your artwork, the greater the possibility of errors during 
output.

There are two areas you must pay close attention to: make sure you are only 
using spot colors, and ensure all pieces of your artwork get output by the 
screen printer as you expect it to.

Often, a stray object set to a CMYK value is left somewhere on your artwork, 
which causes one of two issues: either the screen printer outputs an extra 
color(s) to film (with which the screens are created), possibly incurring extra 
cost; or the screen printer only outputs the specified Spot colors, and part of 
your artwork goes missing on the final print. Use the Separations Preview 
window to check the different layers of your artwork, making sure colors 
overprint where they should and that all pieces of your artwork are present 
and correct.
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It’s important to strike up a good relationship with your screen printer, 
whether they are a local company or one you found on the Web. They can 
give you vital advice, and could potentially spot mistakes before the screens 
are made or any t-shirts are printed. Also, if they’re a local business, try to 
get a tour of their print shop; screen printing is a great process to observe, 
and being familiar with the process is a great help when making design and 
preparation decisions.
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Create A Cute Li#le Tiger In Illustrator
Ilie Ciorba

The tiger is one of the coolest animals in the earth. It’s a very powerful, 
dangerous, yet fascinating animal. In this tutorial, we will be drawing the 
tiger, but we will be doing it a little bit different. Instead of portraying the 
tiger as a savage and mean creature, I will teach you how to draw a cute 
little tiger that you will be able to use in your projects, as a desktop 
wallpaper, etc. You will also learn lots of Illustrator techniques as well. This is 
the perfect tutorial for year 2010, the year of the tiger. So what are we 
waiting for? Let’s begin, r-r-r-r…
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Step 1: Set Up
Open Illustrator and set up a new document. Rename “Layer 1” to “Head”. 
Select the ellipse Tool (L) and draw a circle.
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Step 2: Head
With the Direct Selection Tool (A) click on the top anchor point to select it 
and drag in down to modify your circle like this.
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Select the left anchor point and rotate the handles so the path will look more 
rounded. Do the same thing to the right anchor point.
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Step 3: Nose
Make a copy of the head path. Select the Ellipse Tool and draw an ellipse on 
the top of the head shape.
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Select this ellipse and the head path copy that we’ve made by shift clicking 
and pressing the Intersect button in the pathfinder palette.
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With the Pen Tool (P) try to draw nostrils path as you see below.
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Move the nose path down a little.
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Select the lowest anchor point of the nose path and move it up to hide it 
behind the nostrils path.
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Step 4: Cheeks
Draw an ellipse and rotate it 8 degrees counterclock-wise.
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Press Shift + Ctrl+[ to send it back.
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Make a copy of this path, move it to the left and reflect.
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Select both paths and press the Unite button in the Pathfinder palette.
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With the Direct Selection Tool (A) select the anchor point that connects the 
two cheeks path and convert it to a smooth anchor point and then make the 
path more narrow.
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Step 5: Chin
For the chin, draw another small ellipse and press Shift +Ctrl + [ to send it 
back.
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Step 6: Ears
Draw an ellipse and rotate it counter-clock-wise about 50 degrees.
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Draw a circle that intersects this ellipse and then press the Minus Front 
button in the pathfinder to extract this circle from the main ear path.
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Create A Cute Li!le Tiger In Illustrator – Part 2
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With the resulting path selected, go to Object > Path > Offset Path and 
create a smaller copy of this path inside it by entering negative Offset 
values.

Smashing eBook #32│Mastering Illustrator│ 181



Move the resulting path down and to the left.
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Place the ear on the tiger’s head, create a reflection of it and place it on the 
left side.
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Step 7: Adding Color
Select the head path and give it a radial gradient from #F79442 to #C86735 
and a 3pt #9E4D2A stroke. Adjust the position and Aspect Ration of the 
gradient.
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Apply the same gradient to the nose using the eyedropper Tool (I) but give it 
a 2pt stroke with #B3512B.
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On the cheek path apply a radial gradient from #C24B37 to #FCCB88 and a 
0.25pt Tapered stroke (#8C372F) .
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Select the nostrils path and give it a gradient fill from #341214 to #60180C.
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Apply the same gradient and stroke that we used for the cheeks to the chin 
but make it linear this time.
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Select the biggest shape of the ear and Eyedropper tool and then click on 
the head path to apply the same settings to it. Select the smaller path, make 
it have no stroke and give it a linear gradient from #9E4D2A to #C86735.
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Step 8: Eyes
Draw a circle, give it a 2pt white stroke and a radial gradient from #2B3990 
to #27AAE1.
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Create another, smaller circle. That way, their centers coincide and then fill it 
with 90% gray.
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Draw two highlights, those will be two white circles, one a little bigger than 
the first.
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Make a copy of this eye.
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Draw small shadow under the eyes by making copies of the biggest paths 
and pasting them back.
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Step 9: Tiger Pa#ern
Draw a small black ellipse with no stroke and drag it into brush palette, 
check the “New Art Brush” and click ok. Name the new brush “Tiger Lines” 
and leave all setting with their default values.
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Now, Select the Pen Tool (P) and draw some lines with no fill, where you 
want your tiger to have lines.

Create A Cute Li!le Tiger In Illustrator – Part 3
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Select all these lines and click on the newly created brush in the brushes 
palette.
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With the lines still selected go to Object > Expand Appearance to expand 
the lines.
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Select the head path, make a copy of it and bring it to front.
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By shift-clicking, select the copy and all expanded lines, right-click on the 
copy of the head path and select Make Clipping Mask.
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Select all lines and apply a linear gradient from #341214 to #60180C to them.
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Step 10: Cheeks Details
Draw a small circle and give it a vertical, linear gradient from #F79442 to 
#FCCB88 .
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Make lots of copies of this circle and place these copies on the cheeks.
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Step 11: Face Shadows and Highlights
Select the Pen Tool and draw highlights on the tiger’s face, eyebrow, nose 
and ears. Fill these paths with #FCCB88 .
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Set the Blending mode to Soft Light.

Smashing eBook #32│Mastering Illustrator│ 206



Select the nostrils path, press Ctrl + C and Ctrl + B to create a copy behind it. 
Move the copy down a little and to right and fill it with #C86735.
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Step 11: Body
Create a new layer, name it “Body” and drag in under the “Head” layer. Use 
Pen Tool or Ellipse Tool to create an egg-like path and fill it with the same 
gradient that we’ve used for the head but adjust its position and angle.
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Select the Rotate Tool (R), hold down the Alt key and click on the center of 
the body shape to bring up the options dialog box. Check preview, set 12 as 
Angle value and hit ok.
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Place this path under the head.
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Step 12: Belly
Our tiger has a big bright spot on his belly. Take the Pen Tool and draw it. 
Pay attention only to the left side of the spot because the right edge will be 
covered by a hand. Apply a gradient from #FCCB88 to #DBAD75 and no 
stroke.
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Extract a small part of the top of the belly path to add some detail to it.
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Step 13: Hands
Select the Pen Tool and draw an open path for the hand. Select the 
Eyedropper Tool and lick on the body path to apply the same setting to the 
hand, but make the gradient linear this time and adjust the angle.

Create A Cute Li!le Tiger In Illustrator – Part 4
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Drag a copy of this hand to the left and press Shift + Ctrl + [ to send it back 
under the body path.
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Repeat step 9 to draw lines on the tiger’s hands.
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For the fingers, draw six ellipses with the same settings as the chin path and 
arrange them on the hands.
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Step 14: Legs
Select the Pen Tool and try to draw a legs path. This will probably take a 
couple of tries before you get the needed result.
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Make a copy of the right hand fingers and place them on the leg.

Smashing eBook #32│Mastering Illustrator│ 218



Make a copy of the whole leg, drag the copy to the left a little and press 
Shift + Ctrl + [ to send it back.
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Repeat Step 9 and draw lines on the right leg.
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Now, draw some more lines to the body, but make them bigger.
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Step15: Tail
Our tiger looks pretty good already but he won’t be a real tiger without a tail. 
Create a new layer and name it “Tail”. Drag it under the “Body” layer. Select 
the Pen Tool and draw the ttail path. Give it a 20pt stroke of any color.
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Expand it, (go to Object >Expand), select the Eyedropper Tool and click on 
the body path. Make it linear and position it vertically.
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Repeat Step 9 one again and draw lines on the tail.
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Step 16: Background
Create a new layer under the  “Tail” and name it “background”. Select the 
Rectangle Tool (M) and draw a rectangle with the same dimensions as your 
art board and fill it with a radial gradient from #99CA3C to #006838.
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Lock this sublayer. Draw an ellipse under the tiger and fill it with #006838. 
Go to Effect > Blur > Gaussian Blur and set the Radius to 30 pixels.
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Step 17: Text
Add some text to your Illustration and we’re done!
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Useful Typography Tips For Adobe 
Illustrator
Tara Hornor

Typography is not only an all-important aspect of design, it is also an art 
form in and of itself. Choosing the right font, the perfect spacing and even 
the correct shape of text can be an important factor as to whether a project 
fails or succeeds. Although Illustrator is not really used for multiple-paged 
projects, many would agree that it is one of the most powerful applications 
for creating vector graphics, such as logos, and it is also often used for one-
page documents, such as business cards, posters, or postcards.

Since we can easily transfer graphics from Illustrator to Photoshop and 
InDesign, designers often use Illustrator to create vector type that they can 
then incorporate into projects in another program. For instance, you can 
create a nice type design within Illustrator, then add some extra effects in 
Photoshop. Or you may need to design a text illustration within Illustrator to 
place within your brochure project in InDesign.

If you have never taken the time to explore the type side of Illustrator, you 
may be surprised at the powerful tools that Illustrator provides for working 
with type. Similar text features found in Photoshop and InDesign are also 
available in Illustrator — only Illustrator comes with its own unique set of 
typographical features as well. So for those of you who use another Adobe 
Suite program, you will easily catch on to Illustrator’s type idiosyncrasies.
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No matter what your purpose for working with type in Illustrator is, as a 
designer, you will not only improve your work, but also save valuable time 
by knowing the different typographical tools available. Here, we will focus 
on some of the most important aspects of typography that every Illustrator 
user should know:

1. Metric vs. Optical Kerning

2. Roman Hanging Punctuation

3. The Glyphs Panel

4. Hyphens and Dashes

5. Styles Panels

6. Placing Type on a Path

7. Point Type vs. Area Type

8. Creating Columns of Text

9. Text Flow Between Containers

10.Scaling Area Type Numerically
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1. Metric Vs. Optical Kerning
Kerning is an important aspect of design. It has to do with the adjustment of 
space between letters in order to improve the visual treatment of 
typography, and Illustrator provides the right kerning tools for designers. In 
more recent versions of Illustrator’s CS series, three automatic kerning 
options are available: “Auto” (also known as metric), “Optical” and “Metrics – 
Roman Only.” In addition, manual kerning is available. All have their place in 
design, but knowing which one to use when can be confusing without some 
basic knowledge.
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Auto, or metrics, kerning is built into type using kern pairs; for instance, all 
PostScript fonts have kern pairs built into them. Illustrator interprets this 
kerning code to determine how much space to put between certain letter 
combinations, such as “WA,” “LA,” “To” and “Ty.”

Optical kerning is also an automatic kerning option built into type but 
slightly different than the Auto option.  It uses the shapes of the letters to 
determine the space to put between characters. Optical kerning works well 
when combining letters of more than one font or when a font has little to no 
kerning built in. Use manual kerning where possible, since it provides the 
highest level of control. Most often, though, one would use manual kerning 
only in display copy, headlines, business cards and other short blocks of 
text.

The “Metrics – Roman Only” option, which was added into Illustrator in the 
CS4 version, is for Japanese typography. This option adds kerning only to 
Roman glyphs or any character that rotates in vertical text. Basically, it works 
with Latin characters, such as Basic Latin or Latin Extended, and the half-
width Katakana. To switch to Optical kerning, first select the text you wish to 
change. Then, under the Characters palette (Window → Type → Character), 
click on the Kerning drop-down menu. Then select “Optical.”
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Or, if you would like to manually kern letters yourself, place the cursor 
between two letters, and choose a value in the Character palette:
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To turn off kerning between selected characters, set it to “0”:
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Keep in mind that to adjust the value between entire groups of letters, you 
will have to use the tracking settings in the Character palette. The tracking is 
adjusted in the drop-down menu located to the right of the Kerning drop-
down menu. Hover your mouse over the menu to see “Set the tracking for 
the selected characters,” as in the screenshot below:
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Illustrator’s default kerning is “Auto,” so simply select this if you would like to 
turn it back on.
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Useful Tip: One excellent way to save yourself some time while designing is 
to use Illustrator’s keyboard shortcuts to change manual kerning and 
tracking settings. To change the kerning between two characters, simply 
place the cursor between the two letters. Then use Alt/Option + left/
right arrow. The kerning will decrease with Alt/Option + left arrow and 
increase with Alt/Option + right arrow.

To change the tracking for an entire group of letters, first select the letters 
you want to change. As with kerning, use Alt/Option + left arrow to 
decrease tracking and Alt/Option + right arrow to increase tracking.

2. Roman Hanging Punctuation
Roman hanging punctuation will give your blocks of text a clean 
appearance, taking your typography from amateur to pro. But what exactly is 
this tool that is hardly talked about? Turning on the Roman hanging option in 
Illustrator will make the text line up evenly by “hanging” quotation marks in 
the margin. Otherwise, quotations are set flush with text, within the margin.

To turn on Roman hanging punctuation, open the Paragraph tool panel, and 
click on the arrow on the upper right of the box. A drop-down menu will 
appear in which you can choose “Roman Hanging Punctuation.”
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Keep in mind that you can turn on or off the Roman Hanging Punctuation for 
entire blocks of text. Just select the blocks of text and use the same drop-
down menu to change the setting.
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3. !e Glyphs Panel
Glyphs are any characters found within a font family. The Glyphs panel in 
Illustrator is the place to locate font objects, from normal characters to the 
special symbols. Whatever font you have selected when you open the 
glyphs panel is the menu that will be displayed. Fortunately, you do not have 
to keep exiting the Glyphs panel every time you would like to see the glyphs 
for another font or see glyphs similar to the one you’ve selected. You can 
also keep the Glyphs panel open while moving your cursor to different 
locations in the document.

To open the Glyphs Panel, go to Window → Type → Glyphs. Click on a glyph to 
select it; double-click to insert it in the line of text. Illustrator places the 
character wherever your blinking text cursor is located.
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Hover your mouse over glyphs to see the Unicode (the name given to each 
character in the Glyphs panel); the Unicode is displayed at the top of the 
panel. Once you have found the glyph you would like to use, simply double-
click on the character to insert it into your current project.
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To see a different font, simply choose a different family and style from the 
drop-down boxes at the bottom of the panel.
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To see the glyphs in a larger or smaller preview display, click on the zoom in 
and out buttons located in the lower-right corner of the panel.
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In the “Show” menu at the top of the panel, you can limit the type of 
characters displayed in that font; for instance, “Oldstyle Figures.”
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You might notice that some characters in a font include an arrow in the 
lower-right corner of the character box in the Glyphs panel. This arrow 
indicates that alternate glyphs are available for this character. To access 
these alternates, simply click and hold the character. Drag your cursor over 
the alternate glyph you would like to use, and release the mouse. The glyph 
should now be inserted in the text.
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4. Hyphens and Dashes
One of the easiest ways to disqualify yourself as a professional designer is 
by using hyphens and dashes incorrectly. The rules are somewhat tedious 
but fairly easy to learn and remember.

A hyphen is the shortest in length and is located on the keyboard next to the 
“+” sign. It has three functions. It is used when a word is split at the end of a 
line of text. It is used to join two words together to create a compound word, 
such as “fun-loving dad” and “anti-American.” A hyphen is also used with 
two-word numbers, such as forty-two. If in doubt, look up the word in a 
dictionary and use a hyphen if the word is not present. Example: “Twenty-
two dollars is all that your un- line break loving dad will give to a well-
intentioned suitor.”

An en dash is the second longest in length and is used to show a span of 
time or a numerical range; for example, 5–9, July–September, 1:00–8:00. In 
the Glyphs panel in Illustrator, the en dash Unicode is U+2013. Example: “Our 
vacation is from June 13–18.”

An em dash is the longest in length of the three and is used to show a break 
in thought. For instance, “Down the road—and a long winding road it was—
they traveled as quickly as possible.” In Illustrator, the em dash Unicode is U
+2014. Example: “We gathered our supplies — all eight truck loads — and 
started slowly up the bypass.”

5. Styles Panels
When working with large amounts of text in Illustrator, you do not have to 
keep applying the same font styles manually to every heading and block of 
text. You can simply save your settings using the Character Styles panel or 
the Paragraph Styles panel. Both can be found under Window → Type.
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To set a style, simply type your heading or paragraph using the font styles 
you want to save. Then go to Window → Type → Character Styles, or Window 
→ Type → Paragraph Styles. A Styles panel box will appear, and in the upper-
right corner will be a small arrow, which is the Styles menu. To create your 
own name for the style, choose “New Character” or “Paragraph Style,” type 
a name, and click OK.
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When you would like to add your new Character or Paragraph Style to text, 
select the text. Then click on the style that you created in the Style panel 
box. The style you saved will now be added to the text.
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To edit a style, click on the style in the panel box, then click to the Character 
and Paragraph Style options in the drop-down menu, or simply double-click 
on the style you want to change.
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Now on the left side of the dialog box that pops open, click on a formatting 
category. Make the changes you need, click OK, and all text that you’ve 
applied to this style will be changed. Keep in mind that if text is selected, the 
changes will be made to it only. Click on the Selection tool and then click 
anywhere on the work desk to make sure that text is not selected before 
attempting to change the style of all text.
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To delete a style, select it in the Character or Paragraph Styles panel. Then 
click the “Delete” button in the bottom-right corner of the panel. Or just drag 
the style onto the “Delete” button. The formatting of text associated with this 
style will not change, but a style will no longer be applied to this text.

Useful Typography Tips For Adobe Illustrator – Part 2

6. Placing Type On a Path
Most Illustrator users know that type can be placed on a path to create 
shaped text or text that wraps around an object. The technique for applying 
text to a path is different depending on the path, though. Type can be 
placed on either an open path, which is a line with a beginning and end, or a 
closed path, such as a circle or square.
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OPEN PATHS

To place type on an open path (i.e. a line with a beginning and end), begin 
by creating a path, such as a curved line. Make sure to select the Type tool, 
and then move your cursor over the path until the cursor changes to a Type 
on a Path icon, which has a line through it.

Smashing eBook #32│Mastering Illustrator│ 252



Then just click on the path, and you will have created a Path Type object. 
The Stroke objects will be gone, and a blinking cursor will appear in which 
you can type your message.
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To make any changes to your open path type, choose the Selection tool and 
click on the path. In and out ports (small white boxes) will appear at either 
end of the path and a line in the center and on the far left and right. 
Basically, Illustrator is now treating the path as it would area type. Drag one 
of the lines to make the text path shorter or longer; make sure that your 
cursor is an arrow with a line-and-arrow symbol next to it.

Smashing eBook #32│Mastering Illustrator│ 254



You can change the actual type just as you would any other area type, 
including by changing the font size. Doing this, though, may make the text 
extend outside of the area type’s boundaries. If this happens, a red plus sign 
will appear.
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If you click on the plus sign, the cursor will change to a linked container 
cursor (it looks like a text box). Then, click on another area in your project to 
create another open path line of the same size and shape as your first. New 
text will continue to flow onto this new line.
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Or simply drag the beginning and end lines to make text fit on the path:
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Make changes to the actual path that the text sits on by choosing the Direct 
Selection tool and then clicking on the path. You can now lengthen or 
shorten the path or change the shape, just as you would with any other path.
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You can also move the type to sit underneath the path by dragging the 
center line to the opposite side of the path. Or go to Type → Type on a Path 
→ Type on a Path Options. In the box that appears, check the “Flip” box 
and click OK.
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To flip type over, go to Type → Type on a Path → Type on a Path Options. 
Select the Flip box and then select “Ascender” in the “Align to Path” menu. 
Other changes can be made in this dialog box as well: change the effect, 
choose other path alignment options or adjust the spacing.
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CLOSED PATHS

The confusing part of placing type on a closed path is that the start and end 
points are in the same place. With an open path, your starting point is 
wherever you click with the Type tool to create a Path Type object, and the 
end point is the end of the path. On a closed path, both the start and end 
points are wherever you click, because the object creates a continuous line. 
The center line on a closed path, such as a circle, would then be at the 
bottom of the circle if your start point is at the top. To place type on a closed 
path, you will have to choose the Type on a Path tool by clicking on the 
Type tool and dragging to pull out the Type menu.
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Then click on the path where you would like the text to start and begin 
typing. Once again, make sure the cursor changes to the Type on a Path 
symbol.
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Just as with an open path, you can change the location of the start and end 
points and, therefore, move the location of the text on the object.
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You can also move type underneath the line or flip type over the same way 
as you would with open type. Simply go to Type → Type on a Path → Type 
on a Path Options, and change the settings to get the desired effect. Or 
you can make changes by dragging the center line.
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7. Point Type vs. Area Type
Point type, created by selecting the Type tool, is so called because it adds 
text to a certain point in an image. Area type, created by selecting the Area 
Type tool, adds text to fill a specified area of an image.

Point type is often used for headlines and other single lines of text. The 
more you type, the longer the text line becomes. To move text to another 
line, you must manually press Enter or Return on the keyboard. Area type is 
used for paragraphs of text and is surrounded by a bounding box. As you 
type, the text automatically flows to fill the box. The bounding box in area 
type will have two large boxes, called ports, in addition to the normal 
bounding box handles. These ports are the in and out boxes from which text 
flows between area type containers.
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When selecting point type with the Selection tool and if you have selected 
“Show Bounding Box” in the View drop-down menu, a bounding box will 
appear surrounding the text. However, when changing the shape or size of 
the bounding box with point type, the text will become distorted because no 
shape is holding the text. On the other hand, changing the size or shape of 
area text will simply change the way the text fills the bounding box.
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8. Creating Columns of Text
Any area type can easily be divided into columns, or even rows, whenever 
needed. First, create the area type, and then select it. Go to Type → Area 
Type Options. In the box that appears, you will see options for changing the 
settings of both rows and columns, as well as for resizing the area type.

Change the number of rows or columns by changing the Number settings 
underneath the Row or Column settings. The “Span” changes the width of 
individual rows or columns, and the “Gutter” changes the distance between 
each row or column.
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If you select the “Fixed” box, then you can resize the area, and the number 
of rows or columns will change, not their width.
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With the Fixed box deselected, the size of the rows and columns will 
increase or decrease when resizing, but the number of rows or columns will 
remain the same.
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If you break the text into both columns and rows, rather than just one or the 
other, then you will want to choose the way text flows between columns and 
rows in the Options section. Selecting “By Rows” will cause the text to be 
read from left to right, first in the top row and then in the bottom row. 
Selecting “By Columns” will cause the text to be read left to right, first in the 
left column and then in the right column.
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9. Text Flow Between Containers
With certain projects, you may need to make text flow from one area type 
container to the next. For instance, you may have created an area type 
frame in the exact size you need, but as you type, the text “overflows,” 
which Illustrator alerts you about with a red box with a plus sign inside.

Clicking on this plus sign with the Direct Selection tool will change your 
cursor to the linked container symbol.
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Click again on the artboard and Illustrator will create a new container of the 
exact same size as the first. Text will now continue to “flow” from the 
previous container into this new one.

If you would like to create a container of different proportions, though, then 
click and drag on the artboard until the container is the size you desire.
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10. Scaling Area Type Numerically
Instead of resizing an area type bounding box by using the handles, you can 
scale it numerically, making for a more accurate size that can be repeated. 
Go to Type → Area Type Options, and enter the size of box you need.
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Or you can go to Object → Transform → Scale to size a bounding box 
numerically. Keep in mind that these techniques will also change the scale 
of the text. To keep text the same while changing the box only, click on a 
side of the frame using the Direct Selection tool, and then scale the 
bounding box. The text should remain the same while the size of the 
bounding box changes.

Type Tool Shortcuts
Keyboard shortcuts will make your work in Adobe Illustrator go that much 
faster. Memorize each of the following to improve your workflow:

• Shift + Control/Command + O : Create outlines.

• Alt + Control/Command + I : Show or hide hidden characters.

• T : This way you can select the Type tool faster.
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• Control/Command + T : Show or hide the Character panel.

• Shift + Control/Command + T : Show or hide the Tabs panel.

• Alt + Control/Command + T : Show or hide the Paragraph panel.

• Alt + Shift + Control/Command + T : Show or hide the Open Type 
panel.

• Shift : Hold down while the Type tool is selected to switch between 
horizontal and vertical text.

• Escape : Press while typing to escape from the type object. The 
Selection tool and type object will also be selected.

Keep in mind that these are only type tool shortcuts and commands. Print 
out a complete list of shortcuts from KeyXL to have on hand if needed.

Smashing eBook #32│Mastering Illustrator│ 279

http://www.keyxl.com/l?t=Illustrator
http://www.keyxl.com/l?t=Illustrator


About !e Authors

David Mo#ram
I’m an illustrator and designer living in Ohio. I grew up in a blue-collar 
hardworking household. I’ve carried that philosophy into my life by working 
hard on every project I take on. To get to create for a living is a blessing and 
is something I don’t take for granted. I truly love what I get to do for a living. 
Thanks for checking out the blog.
Website: Monkeyworks
Twitter: Follow the author on Twitter

Goce Mitevski
Goce Mitevski is an Independent designer and the founder of Nicer2. He's 
passionate about Photography, photo-realistic 3D Visualization, Drawing, 
Illustration and Animation. When he's not designing, he's working on 
Contest Watchers.
Website: http://www.nicer2.com
Twitter: Follow the author on Twitter

Ilie Ciorba
My name is Ilie Ciorba and I am a graphic designer and illustrator from 
Chisinau, Moldova. I am also the creator of Vectelligence.

Smashing eBook #32│Mastering Illustrator│ 280

http://monkeyworks.org/
http://monkeyworks.org/
http://www.twitter.com/dmott70
http://www.twitter.com/dmott70
http://www.nicer2.com/
http://www.nicer2.com/
http://www.contestwatchers.com/
http://www.contestwatchers.com/
http://www.nicer2.com/
http://www.nicer2.com/
http://www.twitter.com/@GoceMitevski
http://www.twitter.com/@GoceMitevski
http://www.vectelligence.com/
http://www.vectelligence.com/


John Rainsford
John Rainsford is an Irish web designer with a penchant for web standards 
and printing stuff. You should follow him on Twitter, read his blog, check out 
his photo on Flickr or visit his place of work, Pixelcode.ie.
Website: johnrainsford.com
Twitter: Follow the author on Twitter

Sharon Hart
Sharon Hart is a freelance web/graphic designer and chocolate connoisseur. 
She worked many production and design jobs in Los Angeles for a number 
of years before returning to her roots on the East Coast (Massachusetts) 
where she now happily runs Elastic Color. When she's not designing she 
enjoys cooking, painting, reading, tea, hiking and the company of her cat 
Pixel. You can also find her on twitter chatting about the newest design 
trends.
Website: Elastic Color
Twitter: Follow the author on Twitter

Tara Hornor
Tara Hornor has a degree in English and writes about marketing, 
advertising, branding, graphic design, and desktop publishing. She works for 
PrintPlace.com, an online printing company that offers brochures, posters, 
postcard printing, business cards and more printed marketing media. In 
addition to her writing career, Tara also enjoys spending time with her 
husband and two children.

Smashing eBook #32│Mastering Illustrator│ 281

http://twitter.com/jrainsford/
http://twitter.com/jrainsford/
http://johnrainsford.com/
http://johnrainsford.com/
http://www.flickr.com/photos/rainsford/
http://www.flickr.com/photos/rainsford/
http://www.flickr.com/photos/rainsford/
http://www.flickr.com/photos/rainsford/
http://pixelcode.ie/
http://pixelcode.ie/
http://johnrainsford.com/
http://johnrainsford.com/
http://www.twitter.com/jrainsford
http://www.twitter.com/jrainsford
http://www.elasticcolor.com/
http://www.elasticcolor.com/
http://www.twitter.com/http://twitter.com/hartsharon
http://www.twitter.com/http://twitter.com/hartsharon
http://www.printplace.com/printing/postcard-printing.aspx
http://www.printplace.com/printing/postcard-printing.aspx
http://www.printplace.com/printing/business-card-printing.aspx
http://www.printplace.com/printing/business-card-printing.aspx


Vincent Le Moign
Web Designer + Digital Entrepreneur. Expert in application Interface design 
and usability. He published a free User Interface Design Framework for 
Illustrator, a Minimal Vector Icons Pack for Wireframes and Web Design, with 
1500 icons , and a monumental Vintage Vector Pack for Designers.
Website: http://www.webalys.com
Twitter: Follow the author on Twitter

Smashing eBook #32│Mastering Illustrator│ 282

http://www.webalys.com/design-interface-application-framework.php
http://www.webalys.com/design-interface-application-framework.php
http://www.webalys.com/minicons
http://www.webalys.com/minicons
http://vectorian.net/
http://vectorian.net/
http://www.webalys.com/minicons
http://www.webalys.com/minicons
http://www.twitter.com/webalys
http://www.twitter.com/webalys

